Man, I am an IDIOT!!!


32 replies to this topic
  • martinfan30

Posted January 09, 2008 - 05:33 PM

#21

Actually he said left, and then later edited his post.


Ok. :banghead:

  • stepho

Posted January 09, 2008 - 08:02 PM

#22

If the idiot needs to replace the chain you dont have to remove the cyl. Leave the cyl head on. Take the clutch basket off so you can get to the lower chain gear. You will have to remove the large nut on the crank and remove the gear that drives the clutch. On the top of the motor. Remove the rocker cover. Take the chain tensioner bolt out remove the cam drop the chain down the cavity that we try so hard to not drop it down. Slide the chain and gear off at the same time. Put the new chain on the chain gear use a piece of welding rod or .041 saftey wire and fish the wire up through the cavity. Pull the wire up while you slide the gear onto the crankshaft splines. Once all the way up stick something in between so it does not fall down again. Put the clutch gear, crank trigger, washer and nut back on the crankshaft. torque to 90 foot lbs. put clutch basket back on. install clutch cover. Make sure the oil pump gear is on and the oil transfer tube with oring is sometime pesky. Turn the flywheel marks to top dead center. Align the marks on the cam gear with the head surface. Put the cam in lobes down. bolt cam down(hopefully you dont have a slotted cam gear and you dont have to time the cam) 163 inch pounds. lubricate. put cam tensioner bolt back in. Seal rocker cover and bolt down. The lash should be close so check it if you need to. Idiots guide to fixing an idiots problem.
PS put oil in motor before starting good luck.

  • martinfan30

Posted January 09, 2008 - 08:06 PM

#23

I would bet that you have gone through this routine a time or two! That was all off the top off your head, huh?:busted:

Not that i'm calling you an idiot though!:banghead:

  • BBA

Posted January 10, 2008 - 04:59 AM

#24

I really like reading stories like this because it lets me know that Im not the only one out there that does stuff like this. :banghead:

  • zrxer

Posted January 10, 2008 - 06:40 AM

#25

If the idiot needs to replace the chain you dont have to remove the cyl. Leave the cyl head on. Take the clutch basket off so you can get to the lower chain gear. You will have to remove the large nut on the crank and remove the gear that drives the clutch. On the top of the motor. Remove the rocker cover. Take the chain tensioner bolt out remove the cam drop the chain down the cavity that we try so hard to not drop it down. Slide the chain and gear off at the same time. Put the new chain on the chain gear use a piece of welding rod or .041 saftey wire and fish the wire up through the cavity. Pull the wire up while you slide the gear onto the crankshaft splines. Once all the way up stick something in between so it does not fall down again. Put the clutch gear, crank trigger, washer and nut back on the crankshaft. torque to 90 foot lbs. put clutch basket back on. install clutch cover. Make sure the oil pump gear is on and the oil transfer tube with oring is sometime pesky. Turn the flywheel marks to top dead center. Align the marks on the cam gear with the head surface. Put the cam in lobes down. bolt cam down(hopefully you dont have a slotted cam gear and you dont have to time the cam) 163 inch pounds. lubricate. put cam tensioner bolt back in. Seal rocker cover and bolt down. The lash should be close so check it if you need to. Idiots guide to fixing an idiots problem.
PS put oil in motor before starting good luck.


What he said!LOL:thumbsup: Bruce

  • stepho

Posted January 10, 2008 - 10:12 AM

#26

Yea it was off the top of my head pretty sad huh. I dont even remember the date I was married 29th or 30th. Hmm.....

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • zipper600

Posted January 12, 2008 - 02:54 AM

#27

i removed engine from frame 6 times before i found out you can work on cam chain and alignement with engine on frame... :busted: :banghead:

  • crmc33

Posted January 18, 2008 - 04:23 AM

#28

Yes - I can back up Stepho on this one - the camchain swap is simple enough with the cam/tensioner/pimary drive off.

An interesting thing I noticed recently is that Honda changed the width of the camchain and sprockets at some point in the early XR past. The later engines have a wider chain type.... Ok not that interesting :cool:

  • zrxer

Posted January 18, 2008 - 05:59 AM

#29

Yes - I can back up Stepho on this one - the camchain swap is simple enough with the cam/tensioner/pimary drive off.

An interesting thing I noticed recently is that Honda changed the width of the camchain and sprockets at some point in the early XR past. The later engines have a wider chain type.... Ok not that interesting :applause:

Yeah. I posted a pic of the early and late chains in my XL/XRL Hybrid build thread.:cool: Bruce

  • SniperTeamBravo

Posted January 18, 2008 - 08:01 AM

#30

Crap, yeah, I meant right side, further evidence I AM AN IDIOT!!! Jesus...



usually the cam chain doesn't hiss, it whines. Even if it whines a little, no biggie. Wait till it starts to make slight knocking noise, and if all the adjustment is used up, then tear it down and install a new one.. I rode my DR with a bad cam chain for a year before I replaced it, same with a KLR250 I had once, I even put a longer bolt in the adkuster of the KLR to make it last till I could afford it.

  • SniperTeamBravo

Posted January 18, 2008 - 08:02 AM

#31

Yes - I can back up Stepho on this one - the camchain swap is simple enough with the cam/tensioner/pimary drive off.

An interesting thing I noticed recently is that Honda changed the width of the camchain and sprockets at some point in the early XR past. The later engines have a wider chain type.... Ok not that interesting :cool:

i think that was in 1994 or 5 but not sure.

  • captb

Posted January 18, 2008 - 08:50 AM

#32

I bought a new 1986 XR600R it had a buzzing sorta hiss right side louder cold for the 20K miles I owned it, I think it was the oil pressure valving part of the dry sump system, it never gave any problem and still ran like new when I sold it 3 years later.

  • martinfan30

Posted January 18, 2008 - 08:55 AM

#33

I bought a new 1986 XR600R it had a buzzing sorta hiss right side louder cold for the 20K miles I owned it, I think it was the oil pressure valving part of the dry sump system, it never gave any problem and still ran like new when I sold it 3 years later.


I have that on mine. Been told its the oil pump.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.