WR4 gearbox failure?!



3 replies to this topic
  • XR6's_rule

Posted April 07, 2002 - 12:03 AM

#1

I recently bought my '99 WR400 three weeks ago. I was out riding the other day when it started "slipping" in top gear! (damn) I have replaced the clutch without the problem being rectified. So now I'm thinking fifth gear or selector failure, any help much appreciated!!

  • Rich_in_Orlando

Posted April 07, 2002 - 09:04 PM

#2

Same thing happened to my '99 about 3 months ago. I had to replace the shift fork #2 (it was bent slightly, which was the cause of all the problems) and the 3rd and 5th pinion gears.

Posted Image

The dogs on the 3rd pinion gear (#6 in the drawing) had formed little "ramps" which allowed them to slip out of the slots on the 5th pinion gear (#3). It cost me about $150 in parts (2 gears-$76, 1 shift fork-$40 , 2 seals- $10 and 2 gaskets- $36).

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Taffy

Posted April 07, 2002 - 11:36 AM

#3

yep i had the same problem. the new selector forks will be "beefed up".

while you're there check the kickstart return stop. if this is too badly warn you can't repair it. i was lucky i bought a new stop plate.

Taffy

  • XR6's_rule

Posted April 07, 2002 - 06:48 PM

#4

Thanx a million for your help guys!! Is the selector/fifth gear problem reasonably common to WR4's? There seems to be talk of it here and there.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.