Choke won't turn on. PLEASE HELP!



7 replies to this topic
  • Tman

Posted October 10, 2002 - 06:11 AM

#1

I was wondering if anybody new what would cause the choke from kicking in? (yes I did pull the knob out.) When I start it the bike just idles at normal speed. It won't start cold without the choke on but the idle doensn't kick up like it should. I havn't taken the carb apart yet just would like to know what to look for. Thanks

  • YAMAKAZE

Posted October 10, 2002 - 07:18 AM

#2

Is this a brand New bike or did you pick it up used?

That will make a world of difference as to what we would recommend that you check. In a used bike it could be that the jetting is not spot on, or the Slow Jet may have been changed too small, or the ACV could be leaking. Or in a new bike the plunger rod on the choke pull could be broken inside....

More info please.

Bonzai :)

  • Tman

Posted October 10, 2002 - 12:34 PM

#3

It's a used 98 WR The choke always kind of came on slow and now not at all.

  • tbronc

Posted October 10, 2002 - 03:28 PM

#4

If it's behaving differently than it used to, and you didn't change anything--
and conditions are the same, something is either dirty/plugged up or vibrated loose.

Check Air filter, carb boot (for leaks), fuel screw setting, then tear into the carb to clean it out.

If it still has a bunch of vacuum lines, check them for leaks too. Since it's easy to knock one loose, check them first.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • PumpkinHumper

Posted October 11, 2002 - 10:44 AM

#5

My 99 is doing the same thing. The choke will barely stay out. I just bought a new assembly from the dealer for like $16. havent put it in yet to see if it will fix it.

  • Tman

Posted October 14, 2002 - 06:36 AM

#6

let me know how it goes! I think that might be my problem to. When I had the bike started I started to wiggle the choke knob and the rpm's kick up.

  • PumpkinHumper

Posted October 14, 2002 - 07:01 AM

#7

My choke works ok. It just wont stay out. As soon as you start the bike the vibrations make it snap closed. You have to hold it out to make it stay on. I still havent installed my new one. Maybe this week. I have to remove the carb to get at the choke nut. Ive been feelin pretty lazy lately.

  • 5valve

Posted July 24, 2005 - 02:39 AM

#8

a bit of history revival

my choke wont stay out either, well just a slight shaking snaps it back in
so I was wondering, is that a fix it yourself option?

once I already threw apart the hot start knob (external as on 98, 99 models), and its just a tiny flexible bent wire, that hooks up in the small chanel cut in the rod
did a bit of cleaning and retransforming of the wire and it works perfectly

mechanism for choke is probably the same, just there is a it more work involved, as removal of the carb etc




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.