suspension help



2 replies to this topic
  • DANSOCAL

Posted April 05, 2002 - 08:26 AM

#1

I have a 02 wr426, 3 months new all dealer settings on suspension. My rear tire washes out all the time, the whoops kill me and my bike pretty much handles like total crap. I am 6'1" and 220 lbs ride in the dez and mountains no tracks. Any help with how to adjust correctly would be much appreciated.

02 wr426f throttle stop cut, exhaust uncorked, grey wire unplugged, air box lid gone and all the add ons.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Ron_in_SoCal

Posted April 05, 2002 - 09:20 AM

#2

Dan,

At 220 you need stiffer springs. No two ways about it. These things are set up for 160 ? 180 pound riders from the factory. I am 190 and needed them. I will bet your preload is way out also.

I can highly recommend FineLine for suspension work.

http://www.finelinesuspension.com

  • Team_Oatmeal_Pie

Posted April 05, 2002 - 09:54 AM

#3

GO to mxtech.com and they a have page that gives set up tips on how to correctly dial in compression and rebound settings.
I recently up graded to Race tech suspension, but feel that by dialing in what you have you can still find some settings that will be ok and allow you to have some fun.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.