99's leaks coolant... no over flow tank...

2 replies to this topic
  • redswr

Posted December 26, 2007 - 11:51 PM


hey guys... i took the over flow tank off of my 99 because i heard of a few people on here not running them and also because it broke off. after every ride i have no coolant left in the radiator. how do you guys run the coolant lines without the over flow tank and keep the radiators full? how is it set up on the YZ's?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • redrocket190

Posted December 27, 2007 - 07:58 AM


I have a 99 WR400F that runs without the coolant tank. Instead of running back to the tank, the overflow from the radiator just runs down in front of the rear shock. If your radiator is empty you have an over-heating problem. Hose routing will not fix it. Putting the expansion tank back would help you monitor the situation.

  • WR_Dave

Posted December 27, 2007 - 03:15 PM


Do you have bubbles in the rad while idling, could be a bad head gasket pushing the coolant out if this is a new problem. If you just removed the overflow tank then I suggest some form of engine cooling fluid like Water Wetter or Engine Ice to help keep it cooler while riding. Just get or fab up a new overflow tank. It can be done with one of those Nalgene water bottles tye strapped in place. WR Dave.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.