Why did I skip a tooth?


15 replies to this topic
  • jwidd

Posted December 22, 2007 - 11:33 AM

#1

Hope somebody can help me here. I have a 2006 YZ450 and I was going riding this morning and needed to change my oil. I started it up to get the oil warmed up, it started on the second kick, sounded normal, and when I shut it off with the kill switch, it made a noise, and backfired once.

I thought it didn't sound good, so when I went to restart it, it was extremely hard to kick over. I figured it must be out of time, so I tore it down, and sure enough, the exhaust valve was off one or two teeth. I retimed it, put it back together and it fired right up and sounds great.

The tensioner is working fine, and the chain looks good, as well as the cams.

Anyone have any ideas?

:banghead:

  • grayracer513

Posted December 22, 2007 - 12:15 PM

#2

The most likely cause would be a seized camshaft, especially if only the exhaust cam was off. Check for evidence of that, and replace the chain.

  • jwidd

Posted December 22, 2007 - 12:34 PM

#3

Thanks Gray. I'll look closer at the cams. It's never had a new timing chain, so it's probably due.

  • yzf450jack

Posted December 22, 2007 - 04:28 PM

#4

How is your cam chain tensioner? The spring in them fail all the time and could cause the chain to jump a tooth.

  • grayracer513

Posted December 22, 2007 - 05:08 PM

#5

How is your cam chain tensioner? The spring in them fail all the time and could cause the chain to jump a tooth.

I've never seen a failed YZF tensioner, ever. If you have one, please let me know.

  • todds924

Posted December 22, 2007 - 07:12 PM

#6

I've never seen a failed YZF tensioner, ever. If you have one, please let me know.


I'd like to see one also. I know some of the tensioners on the Honda streetbikes ,cbr 600 f2 and f3's had some problems where the spring was to weak to properly apply enough pressure to the tensioner rod and you'd get what sounded like a motor full of marbles. As for any of the japanese 4t dirtbikes, I have yet to see one fail.

  • jwidd

Posted December 23, 2007 - 09:56 AM

#7

The tensioner functioned normally. I cleaned it up, and checked it several times. When the shut the engine off, it made a really strange sound, it almost sounded like it ran backward. It was really strange. It backfired "softly", not loud. When I looked it over under the valve cover, everything looked fine and normal. I retimed it and it started right up and sounded great. I shut it down and fired it up againg, no problem. I am a little nervous to ride it now. I guess I will see.

  • BC3

Posted December 23, 2007 - 12:08 PM

#8

The back fire sounds like fuel residue in the muffler.....I find it hard to believe
that the chain jumped the cam gear.....If it did in fact jump, I would be looking at the crank gear not the tensioner....

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • BC3

Posted December 23, 2007 - 12:13 PM

#9

Hope somebody can help me here. I have a 2006 YZ450 and I was going riding this morning and needed to change my oil. I started it up to get the oil warmed up, it started on the second kick, sounded normal, and when I shut it off with the kill switch, it made a noise, and backfired once.

I thought it didn't sound good, so when I went to restart it, it was extremely hard to kick over. I figured it must be out of time, so I tore it down, and sure enough, the exhaust valve was off one or two teeth. I retimed it, put it back together and it fired right up and sounds great.

The tensioner is working fine, and the chain looks good, as well as the cams.

Anyone have any ideas?

:banghead:


I noticed you instantly assumed that your cam timing was off......
Why did you think that? Did you just work on the cam timing and think
that you may have done something wrong (No slam intended) I have had
bikes become hard to start for many reasons and have never thought that my cam chain jumped a tooth. Especially on that new of a machine.....

  • Ga426owner

Posted December 23, 2007 - 01:29 PM

#10

Curious how many hrs on the 06 motor?
We have heard of cam chains stretching too much at 50-80hrs

  • atropine

Posted December 23, 2007 - 04:58 PM

#11

I noticed you instantly assumed that your cam timing was off......
Why did you think that? Did you just work on the cam timing and think
that you may have done something wrong (No slam intended) I have had
bikes become hard to start for many reasons and have never thought that my cam chain jumped a tooth. Especially on that new of a machine.....


I was with jwidd when he tore it apart yesterday. After dying, it was very hard to turn over initially. Almost like my 426 without pulling the decomp lever. After removing the spark plug and finding that the motor turned over easily and didn't make any bad sounds, one of the items on the short differential diagnosis list was slipped timing. I don't think he had recently worked on it or done anything else to it. The exhaust and intake cams turned easily and everything looked normal inside, other than the exhaust cam was out of time. It had to have slipped on the exhaust cam because the intake cam and crank were still in time correctly together. Now I think the question is how difficult it becomes to replace the timing chain. Does this require splitting the case, or do the timing chains have a master link? (I don't have a service manual here with me, and I didn't think to look for a master link when we had it apart)....

  • BC3

Posted December 23, 2007 - 05:50 PM

#12

I have changed timing chains on my Yamahas in the past using a peenable
link ( correct tool is nice to have) I haven't changed the chain in my 450 yet
but can't believe you need to split the cases to do so.....I sure won't that's for sure....

  • grayracer513

Posted December 23, 2007 - 07:24 PM

#13

It's even easier on the '06 than the earlier 450's because the stator removes itself, so to speak. No splitting cases, no major surgery, 1 hour job. Here's a rundown on the process for an '98-'05. Leave out the part about having to remove the stator plate, and you've got it.

  • yzf450jack

Posted December 23, 2007 - 08:17 PM

#14

How is your cam chain tensioner? The spring in them fail all the time and could cause the chain to jump a tooth.

That good to here I have seen Honda 450 die I thought that the Yamaha's die too ,Thats what i was told:banghead:

  • jwidd

Posted December 23, 2007 - 09:38 PM

#15

Thanks for all the input and advice. Gray, I am going to replace the chain as advised, but the manual says to replace the "cam sprockets" as well as a set. I assume that means to replace the cams. Is that neccesary? I really don't want to do that. What do you think?

  • grayracer513

Posted December 23, 2007 - 10:11 PM

#16

Occasionally, information you see in the manual is carried over from previous manuals for other models without much thought given to it. This may be the case here. Typically, as a general thing in automotive mechanics, chains and sprockets of any type are recommended replaced as a complete set. However, it is not always strictly required by the condition of the parts involved, and can at times be quite impractical to do so unless there was a real, compelling reason. Such a standard replacement regimen on a YZF would involve about $650 worth of parts. That's an expensive timing set, no?

Unless there is obvious, excessive wear at the cam or crank sprockets, it's unnecessary to replace anything other than the chain. I've only replaced a cam for sprocket wear once on a well used '00 426.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.