Hard starting in cold???


11 replies to this topic
  • toofast2

Posted December 19, 2007 - 06:45 AM

#1

Help,"06" YZ450F,hard starting below 40 degrees,during rest of season,bike runs fine,bike has a Dr. D stepped exhaust,and is jetted accordingly(two sizes
larger on main,and 2 sizes larger on slow jet)...when I try to start bike, it pops out of exhaust:excuseme: it takes "MUCHO" kicking before it finally
light off and runs:applause: and when it gets warmed up,it runs fine:ride:
Idle's OK too...any advice,or is this the nature of the beast:confused: THX

  • Frank_z28

Posted December 19, 2007 - 07:10 AM

#2

Give him lots of gas. Do not fear to flood it. lots of twist of throttle help. You can reajust the idle screw too.

  • grayracer513

Posted December 19, 2007 - 07:48 AM

#3

Give him lots of gas.

That's what it wants.

Gas on, let the carb fill, then 2-3 full twists of the throttle. If it isn't running in two kicks, give it 2-3 more pumps.

When the temperature is that low, there is almost no fuel vapor in the combustion chamber, even when there is an excess of fuel. This is because the temperature of every metal surface the fuel comes in contact with is so low, and the gas just lays on them and sticks there. To overcome that, you need to dump more raw gas in the engine so that some of it will drift up to the plug as vapor and ignite.

Aggravating that effect is the simple truth that cold air wants bigger jets anyway, so what you have is a lean running engine that wants more gas than normal to start. It's very difficult to flood a YZ450 in weather like that if the plug and ignition are any good at all.

  • Ga426owner

Posted December 19, 2007 - 08:10 AM

#4

I hate riding in temps this cold....but if you do go up to a 172 or 175mj...and it will start fine:thumbsup:

  • toofast2

Posted December 19, 2007 - 01:26 PM

#5

Thanks guys,I was afraid to twist the throttle to much,(to prime it),but I see
that its a lean motor to begin with,and next time I'll give it an extra couple of Squirts:thumbsup: ....maybe I'll try a bigger MJ,or slow jet,but I don't think
that will have an effect on the startup/idle circuit. we'll see:ride:

  • BergArabia

Posted December 28, 2007 - 11:07 AM

#6

It is cold here in Doha (relatively) at the moment. 55 degrees.
Damned if I could get my YZ started tonight.
Kicked and kicked, twisted the throttle, nothing seemed to work.
I was ready to pull the spark plug but thought I'd try some redneck solution first.
Whipped off the seat, pulled the air filter and gave a long hard spray from my can of ether (starter fluid)
fired right up one kick.
Put the filter back on and let her warm up.

Now I know there must be something wrong with this as it is just too easy to be a good solution right?
So what damage or danger am I causing if I am careful not to spray it on the fliter and get the filter on there quick etc?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • grayracer513

Posted December 28, 2007 - 11:31 AM

#7

The trouble apparently is that your fuel isn't "weatherized" for the "cold snap" you're having. In the states, fuel gets re-blended in the winter to lower the flash point. You should be able to get it cranked up by priming with the throttle every two-three kicks, using the choke, and leaving the throttle closed most of the time.

The starting fluid thing is OK, as long as you don't get any dirt into things.

  • Unibomber

Posted December 28, 2007 - 02:56 PM

#8

I use to put a little space heater next to the engine case bout an hour before rid e time. They dont like those cold temps.

  • BergArabia

Posted December 28, 2007 - 08:14 PM

#9

Yeah not much I can do about the fuel..
Only one provider in the country, but hey at $1.00 per gallon who is complaining?
The heater idea is interesting.. hmm..
Maybe a hair dryer directed at the intake ports and carby would have some effect. Will keep the starter fluid handy though just in case..

  • todds924

Posted December 30, 2007 - 08:43 PM

#10

It is cold here in Doha (relatively) at the moment. 55 degrees.
Damned if I could get my YZ started tonight.
Kicked and kicked, twisted the throttle, nothing seemed to work.
I was ready to pull the spark plug but thought I'd try some redneck solution first.
Whipped off the seat, pulled the air filter and gave a long hard spray from my can of ether (starter fluid)
fired right up one kick.
Put the filter back on and let her warm up.

Now I know there must be something wrong with this as it is just too easy to be a good solution right?
So what damage or danger am I causing if I am careful not to spray it on the fliter and get the filter on there quick etc?


I noticed my 08 was hard to start this morning at the races. it was a good 40 degrees or less. What i found worked excellent was to turn the fuel on/pull the choke/give it 3 twists of the throttle and PULL the hot start! It started on the first kick after that!!!!!!!!!

  • BergArabia

Posted December 30, 2007 - 09:23 PM

#11

I noticed my 08 was hard to start this morning at the races. it was a good 40 degrees or less. What i found worked excellent was to turn the fuel on/pull the choke/give it 3 twists of the throttle and PULL the hot start! It started on the first kick after that!!!!!!!!!

Funny thing, that is exactly what worked on my crf yesterday..
Coincidence..
I couldn't get the crf started.
pulled the hot start and had the choke on after a couple of twists it started..
:banghead:

  • ubu

Posted December 31, 2007 - 05:06 PM

#12

Wierd. I thought I was having problems, but now I feel a little better. It's between 30-40 degressF here. I had to adjust the valves on my 08 a few weeks ago after break-in and haven't ridden it since I put the valve cover back on. It fired on the second kick, but wouldn't stay running. I think I gave the throttle a blip a little too early. It took a bunch of kicks before I tried the hot starter, then it fired. Did I flood it? :banghead: Once it was warm (took an eternity) I went for a ride and everything seemed fine. I stalled it once and it started first kick with the hot starter. Seemed a little lean in mid range. I played with the fuel screw and idle settings until it sounded smooth, rode for about 40 minutes, and called it a day, my hands were just too cold. I was tempted to see how it started after I adjusted the fuel and idle screw, but I figured I'm not starting the bike unless I ride it. I'll see what happens tomorrow.

Bike engines cool off quick in weather like this, too. I'm not even sure my bike was fully up to operating temp after riding it. I could touch the engine without burning my hand within 2 minutes of idling after my ride. Maybe I should just wait until it's above 40F.





Related Content

Forums
Photo

The "going back to the other darkside" adventure... by Monk


Dirt Bike   Make / Model Specific   KTM   250/350/450/505 SX-F & XC-F (4-Strokes)
  • Hot  94 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.