Starting with flip flops on (Vid)


21 replies to this topic
  • mightymart

Posted December 18, 2007 - 06:27 AM

#1

You may have seen this or maybe not !
But heres the link for anyone who finds the bike hard to start
http://smg.photobuck...nt=b18320e4.flv

(Not me by the way)

  • miguelitro

Posted December 18, 2007 - 08:48 AM

#2

I can start my pig in flip flops no big deal. Now, would i want to kick the bike over for 5 minutes in flip flops after dumping it upside down in a ditch, probly not:D

  • martinfan30

Posted December 18, 2007 - 08:55 AM

#3

i tried that on my 76 wr360 husky(left side kicker) as a kid and couldnt walk w/o a limp for a week!lol

  • Denn10

Posted December 18, 2007 - 09:51 AM

#4

LOL only started my YZ250 with flippers on wouldnt even try another it would be my luck to grind my toes on the pegs.

  • Maroast

Posted December 18, 2007 - 12:00 PM

#5

I saw this over on advrider, there was a lot of trash talking about the XRR.....this guy beat me to it. I was about to make a vid of me "kicking" the XRR over using only my arm to prove just how hard it is to start these bikes! :busted:


I put an edelbrock on the XRR about 2 months ago and the thing starts EVEN EASIER now. If you can actually believe that. Here in NY the morning temps have been in the low to mid 20's for the past little bit....two blips of the throttle to prime it, and the pig lights up first kick!!!!! no sh*t! First kick ice cold :banghead: It sounds like crap for the first min (you can hear the oil pump buzzing around) but it runs no problem.

  • jeanluconze

Posted December 18, 2007 - 12:04 PM

#6

You may have seen this or maybe not !
But heres the link for anyone who finds the bike hard to start
http://smg.photobuck...nt=b18320e4.flv

(Not me by the way)


I'd wouldn't want to see that guy's sex tapes.

  • The Yzfpunisher

Posted December 18, 2007 - 12:15 PM

#7

i start my 04 yz 250f with bare feet if i cant be arsed to go and put on some shoes..............:banghead: :busted:

  • martinfan30

Posted December 18, 2007 - 01:52 PM

#8

I saw this over on advrider, there was a lot of trash talking about the XRR.....this guy beat me to it. I was about to make a vid of me "kicking" the XRR over using only my arm to prove just how hard it is to start these bikes! :busted:


I put an edelbrock on the XRR about 2 months ago and the thing starts EVEN EASIER now. If you can actually believe that. Here in NY the morning temps have been in the low to mid 20's for the past little bit....two blips of the throttle to prime it, and the pig lights up first kick!!!!! no sh*t! First kick ice cold :banghead: It sounds like crap for the first min (you can hear the oil pump buzzing around) but it runs no problem.


i beleive. same with my L when i put on the fcr. same buzzing too.

  • goblin127

Posted December 18, 2007 - 05:03 PM

#9

i beleive. same with my L when i put on the fcr. same buzzing too.


Sounds like the auto decomp. buzz?

  • wcorbett

Posted December 18, 2007 - 05:42 PM

#10

once you get the hang of kicking them they are no big deal.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Maroast

Posted December 18, 2007 - 05:52 PM

#11

Sounds like the auto decomp. buzz?


Cant speak for the L, but its definitely the oil pump whirling around making the "buzz" noise....once the oil heats up a bit you don't hear it anymore.

  • martinfan30

Posted December 18, 2007 - 05:57 PM

#12

Sounds like the auto decomp. buzz?


cant be, dont have one! have a hotcam now.

funny, it made this same noise with the stock cam/auto-decomp. i thought getting rid of the auto-decomp would fix it, but its still the same noise.

so when i heard Maroast post about the buzzing oil pump, i just am assuming thats what it is. only does it cold, for maybe a minute(less than 30 deg f.) then goes away. at idle.

you have this too? its right around where the oil pump is.

  • martinfan30

Posted December 18, 2007 - 06:02 PM

#13

Cant speak for the L, but its definitely the oil pump whirling around making the "buzz" noise....once the oil heats up a bit you don't hear it anymore.


i think it may be the same issue. same condition as you describe.

  • algunn

Posted December 18, 2007 - 07:40 PM

#14

Mine's a piece of cake. A few kicks and that's it. (As long as you can touch the ground from atop the BRP!)

  • weskc35k

Posted December 18, 2007 - 11:29 PM

#15

In the early 70's i saw a bloke kick start an RM250B in thongs,end result was 15 stitches,but i start my pig in 'em.

  • Motosprtman

Posted December 19, 2007 - 06:30 AM

#16

wow! seems the decompression mechanism works very well.

  • Kawabuggy

Posted December 19, 2007 - 06:43 AM

#17

I added a Hot Cam to my bike, along with an 11:1 piston, no auto decompressor. I would LOVE to see someone attempt to start my bike with flip flops on. That would be some funny stuff!

My bike also makes the same noise as mentioned above-a buzzing from the oil pump but only when cold. Once it warms up-the noise is gone! I know my pump is not bad because it is brand new. I just replaced it when I last had the motor torn apart about 3 months ago.

  • Motosprtman

Posted December 19, 2007 - 12:00 PM

#18

ya know that oil pump buzzin has been going on since the days of the XL600R. Always does it cold and goes away when warm.

  • philipstjohn

Posted December 19, 2007 - 02:04 PM

#19

Starting the XRR is no big deal in Flip flops... The only answer I have for guys who say this bike is hard to start is that they do not understand the bike and how to dial it in. Or, they have a stock carb and they just dumped it! :banghead:

  • martinfan30

Posted December 19, 2007 - 03:03 PM

#20

I added a Hot Cam to my bike, along with an 11:1 piston, no auto decompressor. I would LOVE to see someone attempt to start my bike with flip flops on. That would be some funny stuff!

My bike also makes the same noise as mentioned above-a buzzing from the oil pump but only when cold. Once it warms up-the noise is gone! I know my pump is not bad because it is brand new. I just replaced it when I last had the motor torn apart about 3 months ago.


mine has done it since the bike was new.





Related Content

Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Wiki
Want to add a kickstart to your XR650L?  Here's how - last post by clc3251

Want to add a kickstart to your XR650L? Here's how


Articles
  • 0 replies
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 7 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.