Bad stumble after sitting over winter



7 replies to this topic
  • dachrist

Posted April 01, 2002 - 09:51 AM

#1

Hey guys...I took my 99WR out today to fire it up after the winter months. The last time I rode it was October, ran great. It is stored in my basement, so no freezing or anything. Anyways, it took a bit of kicking to start, but finally fired up. I let it warm up on with the choke for a bit, then took the choke off. Idled fine. However, when I rode it around the yard for a bit, there would be a really bad hesitation off of idle, and when trying to rev a bit. The bike would just die most of the time. It would start right away and idle fine, but any gas would basically kill it. Any ideas what I should try? Could it be the gas? I didn't try it with new stuff, but I figured the gas would be ok after 6 months.

  • lewichris

Posted April 01, 2002 - 10:06 PM

#2

was your tank empty and carb empty before you put it away. Or did you use fuel stabilizer. your carb may be full of varnish. Might need to clean it. Check the plug for rust and what not. Just things to try. But i would think bad gas definitly. you cant let gas sit to awful long with out it going bad.

  • neWRiver

Posted April 01, 2002 - 10:13 PM

#3

The gas in the tank is NOT okay after 6 months. Replace it. What's worse is the gas that was left in the carb. Take your carb off and take it apart and clean it thouroughly with carb cleaner and compressed air.

Carbs are a bit complicated in their design and function, but taking one apart to clean it is pretty simple. Just make sure you have a clean work space and keep track of the small parts and put them back where you found them. Your objective is to work the cleaner into the various small orifices (jetting circuits) and dislodge the gook. The air will help evacuate this gunk after it is dissoleved with the cleaner.

My brother let his XR sit in my garage for about two months (without prepping for storage) and it behaved EXACTLY as you describe. I handed him a can of fresh gas and some carb cleaner and if he can do it, you can too.

  • lewichris

Posted April 01, 2002 - 11:21 AM

#4

like i said. change the gas and clean the carb.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • neWRiver

Posted April 01, 2002 - 11:26 AM

#5

Well, you did beat me to the punch there, lewichris.

Hopefully, we are both right! :D

(Otherwise we are both going to look really silly now :) )

  • Taffy

Posted April 01, 2002 - 12:10 PM

#6

get on it

start it

thrash the balls off it

no problem

Taffy

  • neWRiver

Posted April 01, 2002 - 12:36 PM

#7

Yeah! Then beat it with a broom if that doesn't work! Save that $2 can of carb cleaner for a more useful task. :D

Seriously, we tried that on the XR and gave up after about 45 minutes. Took about that much time to clean the carb after that didn't work. Pretty hard to thrash it if it throws you in the bushes when you twist the throttle. LOL! :)

  • dachrist

Posted April 01, 2002 - 07:04 PM

#8

Well, I drained out all the old gas from the tank, and replaced it with some fresh stuff. Big improvement, but still has a bog off idle. So I pulled off the carb...I noticed that the accel pump was not moving, so I cleaned it up..it moves now :) . To dark to try it again tonight....




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.