XR650L hicupped and won't start

11 replies to this topic
  • wirth315

Posted December 03, 2007 - 10:48 PM


I have a 2001 XR650L that was uncorked at 2800 miles using Dave's Mods, Smog removed, IMS block off plates, crank case canistor left on, Supertrapped & Uni-filtered. Air box top opened. It runs super with plenty of power and pull. It only has 4000 miles on it. This is the 2nd time in 5 months or 800 miles that is has stalled and won't restart. Please read on and give me your thoughts as to what's causing this.

After 15 minutes of light riding Sunday, it stalled and won't restart. It didn't stall like normal... it actually kind of hiccupped or coughed and quit while doing a quick stop/start in 2nd gear. Now it wont start. It has a full tank of gas, a free flowing petcock and solid spark. But the plug is bone DRY.

I'm convinced it has something to do with a vapor lock or vacuum lock. Could something like a backfire cause pressure in the carb which would make the slide/diaphragm stick or be vacuum locked? For some reason, gas is not entering the cylinder. Before I remove the carb to clean and check for blockage etc... What would cause this? Read below on how I fixed it the first time... I want to understand what is causing this and try to avoid the complete carb removal and clean, as that's what I did before to get it running again.

5 months ago, after starting the bike at letting it idle, it hicupped and stalled. For the life of me, I couldn't get it to restart. Funny how this no restart issue ONLY happens when it coughs/stalls and never if it just stalls or is turned off...

Again, the fuel tank was full. Gas line/petcock was supplying fuel to Kehein CV carb. It had solid spark but I noticed the plug was bone dry...

I pulled the plug and put a shot of gas in cylinder. Boom it started at the touch of the button and ran for 2-3 seconds... This did nothing to prime the carb as I tried it 2 more times. Same thing. It starts, burns up the gas in the cyinder and stalls. No gas from the carb is being drawn into the carb. I pulled the fuel line and blew into it. I couldn't seem to force air into it nor could I suck out of it. I checked all the carb vent lines for blockage. Finally, I just pulled the carb, removed the slide/diaphragm, float bowl and jets. Cleaned everyting with carb cleaner and compressed air. I never found any crud blocking any jets etc... I put it all back together and it started up and ran GREAT.

I thought this was a fluke thing... now it has happened again. I don't really think the carb is blocked with crud although I do not have a fuel filter on my fuel line... I hope someone has an idea to save me from the whole carb removal and clean again.

NOTE: When turning the bike over it sounds the SAME when giving it NO GAS or FULL THROTTLE. Usually, when cranking the engine over it makes a deeper whoosh whoosh sound if the throttle is opened and it's sucking for gas/air. But during this crisis... it never makes the deeper intake sound when applying the gas or not. Is the Slide Stuck closed? Could pressure or lack of vacuum be the culprit of why the carb won't feed the engine any gas?

Any and all comments would be appreciated. I am losing faith in the trusty steed. Is a Mikuni carb my answer?


  • zodran

Posted December 04, 2007 - 01:39 AM


When mine did that the needle had came loose from the slide. I think having the big bore and higher compression tended to make it happen more often and usually when I would chop the throttle.
If it is the needle and you have it shimmed where you want maybe a dab of jb would keep it together. I got the mikuni and am happy with it.

  • Bibleman

Posted December 04, 2007 - 04:52 AM


How about the ignition module by the battery? Seems to be the weakest link on the XRL and it seems like they begin to be erratic. I don't know if it would give those symptoms though.

  • quicksilver

Posted December 04, 2007 - 05:44 AM


When reading this you use the term "kind of hiccupped or coughed" then the problem arose. That makes me think that the problem may not be as straight forward as fuel, spark and feed. The bike was moded to have better breathing, so personally I would look to the mods as they are an area where things could be amiss. In a car there is a vapor-lock phenomenon. Perhaps this "kind of hiccup" induced a vacuum lock of fuel on some portion of the fuel system? Sort of like getting choked...

Look at the last time you cleared it....you pulled the carb/ That makes me think that the issue is a lack of fuel not getting past the jetting system. This may be cleared by pulling a single line to let that vacuum OUT and the fuel flowing normally. I'm really guessing here; but look at what you did previously that cleared the problem and that may let you get a handle on what caused it to begin with.

  • absynth01

Posted December 04, 2007 - 05:44 AM


No $hit! Check very close at your carb and boot. This same thing happened to me. I have 10.5-1,cam,rod kit,head work,carb,big gun evox,airbox etc. I started mine, and went to get on it (a little cold), and it "popped". For the life of me, I couldn't figure it out at the local watering hole:banghead: :thumbsup: . The ole lady picked me and the bike up. Got home and got it started once, and it ran high R's for a second than quit. Thought it was a fuel starve. Nope fuel was good. Could only be to much air in the mix for a rev like that. Looked close at the carb before diving into that. I noticed the metal tab that mates to the carb boot so you know the carb is level was not straight. It is an easy spot as it is on the top side of the carb, and lines up with the boot. Come to find out, the backfire kicked the carb off the boot enough to allow air between the carb and motor side of the boot. I loosened the clamp and pushed it back on tight. Fired up like no problem ever happened. I never thought someone else would have a problem like this on a XRL. Let me know if this is indeed your problem!!!!!!!!!! Sounds very possible. To much air, and no vacuum=dry plug and no start. Perhaps when you took the carb off, and went through it, you fixed it by reinstalling it correct not noticing the problem????

  • tfb4me

Posted December 04, 2007 - 06:50 AM


This might be a stupid statement, but have you changed the tank to a plastic tank?No fuel filter?This sounds like it sucked up a chunk of plastic or dirt to me.My BRP has done the same thing twice.The last time the boot seperated from the airbox to the carb.It had the smallest gap and sucked in some dirt.caused a complete top end rebuild.I would get a filter for it right away this will stop it from plugging up with crud just my 0.02 :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • absynth01

Posted December 04, 2007 - 07:01 AM


This might be a stupid statement, but have you changed the tank to a plastic tank?No fuel filter?This sounds like it sucked up a chunk of plastic or dirt to me.My BRP has done the same thing twice.The last time the boot seperated from the airbox to the carb.It had the smallest gap and sucked in some dirt.caused a complete top end rebuild.I would get a filter for it right away this will stop it from plugging up with crud just my 0.02 :thumbsup:

Been running one since I got the bike!! Yeah that would SUCK. Chunks of dirt in the motor would do no good!!! Worried me when mine came off. Are you stock XRR or XRL modded??

  • ghrati ghoti

Posted December 04, 2007 - 08:18 AM


Also, with the petcock on loosen the bowl drain to see if fuel is getting into the carb. It's on the left side, bottom of bowl. When it runs, does it pop a lot during decelleration?

  • wirth315

Posted December 04, 2007 - 06:20 PM


Hey guys: Thanks for all the suggestions. I really think Quicksilver has it right. I cannot get gas past the carb and into the motor. It will start with a direct shot of fuel into the cylinder and I mean the second I touch the starter. This does NOT not prime the carb enough to run on the carb gas.
I think I will blow air into each passage prior to removing / cleaning the carb again. I may also spray carb cleaner in all the port as well and blow them out.

Good idea about the crud found in new plastic tanks..., but this tank is still OEM steel, and was totally flushed out the last time the bike did this. Last weekend I did install a Clark 3.2 on my CR500AF, and was amazed how much plastic debris was in the new Clarke. Luckily, it came with a large note saying flush before install.

The carb is attached perfectly in the boots so no air gap there... but good idea again.

I will open the the drain screw and the petcock and see how well it drains out the overflow...

With my carb / flow mods, I have zero popping upon decel. I run one richer on the pilot for this very reason as well, and the bonus is I barely need to choke it to get it started and warmed up. I have the classic style racing supertrap with 7 discs installed. At 1/4 - 1/2 throttle it's sounds tame... but at 1/2 - FULL throttle it's an animal.

Question... should I be able to blow in or at least suck out of the fuel tube? I can take it off at the tank and blow nothing in or suck anything out (after gravity draining it first) from the carb.

Do any of you run fuel filters? After I get this one figured out I'm plumbing one in for sure.

Now... Is it possible that a backfire would or could have blown the needle up and out of the slide? Seems the needle is held in by something, but I can't remember the details. I do have a .032 washer under the needle to richen the mid range. Seems if it did raise inside the slide it would only raise and fall back down. Even without the needle it would still get gas to the plug.

Could the slide be stuck down.??? Remember, there is no sound difference when turning the engine over with the throttle open or closed.... WEIRD. It even sounds extra hollow or quiet while attempting to start it now... It also sounds like it turn over slower when it's in this state... like it doesn't get any air or gas through the carb and into the engine.

I'm pretty much leaning on the idea the slide is air locked down... and the pressure or vaccum won't allow gas to flow through the jets.

Of course, if crud is in the jets or passageways, it would cause all of this too.

Time to take her apart after air compressor carb spray attempt.

I will swivel the carb in the boots, and take the top plate off first to inspect the slide/diaphragm/needle... and make sure it's not plugged.

Does anyone know what the vacuum valve does on the right side of the carb. It's got a vent hose attached and two phillips head screws holding it on. Is this a decel vacuum valve that allows vacuum during closed throttle coasting? I still have my vent line attached to this, as it was supposed to help the bike keep a steady idle, compared to capping it off.

More later.


  • wirth315

Posted December 04, 2007 - 08:32 PM


WOW!!! Absynth was right!!!! My Fricken carb had blown back out of the front boot. Not very far but there was a small gap and the top was definately out. I loosened the front clamp and rear clamp and slid the carb back in then tightened it all down. 5 seconds of cranking later it fired right up. Absynth, Thanks again for having me check the obvious, even though it's not so obvious unless you look close and wiggle the carb. Your theory is dead on: To much air, and no vacuum=dry plug and no start
Happy trails guys and Thanks again.

  • Bibleman

Posted December 05, 2007 - 09:47 AM


Glad you got it sorted out!:thumbsup:

  • absynth01

Posted December 05, 2007 - 06:14 PM


I thought I was the only one with bad luck! It is an easy fix anyway, and I won't be dumbfounded if it happens again! I noticed when it is not warm, my motor has a knack for doing that. Now it sits idle and warms more while the kick start bikes are going through their routine.:thumbsup:

Related Content


ignitech programmable XR650L CDI by brianhare

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  60 replies

93 xr650l Restoration Project by Zigster

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies

What was your path to Beta? by officialhopsof

Dirt Bike   Make / Model Specific   Beta
  • Hot  79 replies

Engine Loping/Sputtering by tcaldwell

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 2 replies

FCR40 Tuning Woes- XR600R by aTuWitty

Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  37 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.