Wont fire up!?

10 replies to this topic
  • ty151

Posted November 27, 2007 - 02:39 PM


I recentely purchased an 03 wr450f, supermoto and street legal. The battery was bad so it was only kick start, but i went and bought a new battery so that i could have electric start. The battery is 100% charged and brand new, but the bike wont fire up. It turns over and sounds like it wants to start but wont fire.

Do you guys have any ideas of what could be causing this problem? Im really getting tired of kicking this beast over haha. Thanks in advance


  • StreetbikePimp

Posted November 27, 2007 - 08:35 PM


From what you have wrote, I'm assuming that the bike starts fine if you kick it, but not when you use the e-button. Is this true?

If so, You should contact the previous owner and ask them if they put a YZ cam into your WR or if it is set at YZ timing.

When I put a YZ cam in my 03 WR450 my e-button became suddenly useless.

  • Randy Nilles

Posted November 28, 2007 - 11:06 AM


Ty does it still kickstart? The '03 had problems with the flywheel key breaking off and thowing the bike out of time. If it still kickstarts thats not your problem, but somthing you may want to think about for the future. You can fix it for around $170.00 so it wouldn't happen in the future. Good luck

  • ty151

Posted November 28, 2007 - 08:52 PM


Yea the bike kick starts just fine, but after about 2-3 kicks. I just wanna be able to use the electric start since i just spent 100 bucks on a battery...

Im confused about the flywheel problem???

  • Randy Nilles

Posted November 29, 2007 - 02:48 PM


The electric start in the '03 were common for breaking the woodruff key off. For some reason there was a backfire intenally that would cause the key to snap. I was left a couple times in the woods because of it. One can change the gear of the starter to the '04 and you should be fine. There was a long post on this about a year ago. I couldnt find it for you. Maybe someone knows where it is.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ty151

Posted November 29, 2007 - 03:31 PM


o ok i get it. So you think thats the problem?? Even though it starts up just fine when i kick it??

  • Randy Nilles

Posted November 29, 2007 - 03:42 PM


No, the woodruff key is a whole other issue in your case. If the woodruff key breaks you wont be able to start the bike by either kicking it or by electiric start.

I would say you have another issue like what streetbike was saying, or possibly somthing else. Good luck:ride:

  • ty151

Posted November 29, 2007 - 04:51 PM


yea thats the weird thing. I can get it started by kicking it over, but when i try to use the e-start it turns over but wont actually start...:thumbsup:

  • new2blu

Posted November 29, 2007 - 07:46 PM


Are you using the e-start to start the bike when the engine is cold? if so it should only be used when the engine is warm. Mine won't start when the engine is cold (w/e-start).

  • WR450RICKO

Posted November 29, 2007 - 08:49 PM


When starting it cold, use the choke and take your hand off the throttle. Push the e-start in 1 to 2 second bursts. If the bike does not start after 3 attempts, your enrichener circuit has a problem. A clean carb and proper jetting makes all the difference in an easy starting bike.

I have also read on here that hard starting is a symptum of valves needing adjustment.

Good Luck

  • ty151

Posted November 29, 2007 - 09:44 PM


yea i think it may need a valve adjustment, ill give that process a try and then if that doesnt work, ill go ahead and get my valves adjusted.


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.