Kickstarter stops half way when kicking...?

3 replies to this topic
  • dmoney1074

Posted November 24, 2007 - 12:12 PM


Lately Ive noticed that when i kick my 426 the kickstarter stops about half way through the stroke. I know how to start it, so its not that Im off TDC, but thats what it feels like. It has never done this before, and I am worried... I will kick it hard then it just "jams" really bad half way. I noticed if I hold the decomp lever and kick through a few times, I am then good to go. It only does this when cold, and the choke on. Really weird. I checked the valves and the exhaust are a smidgen tight, but not too far off... Could this be the problem? Sorry for the long post... Thanks

  • DanyR1

Posted November 24, 2007 - 01:18 PM


Mine do exactly the same thing WR400 1998 if Im not exactly on the TDC.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Rich_in_Orlando

Posted November 24, 2007 - 02:23 PM


Check the decomp cable to make sure the decomp lever is fully engaging. It may need adjustment because it has stretched. Sounds like what happened to me a couple of years ago. I chased down everything else before I traced the problem to the decomp cable.

  • dmoney1074

Posted November 24, 2007 - 04:58 PM


Thanks Rich... I'll check that out before anything. If thats not the cause, what should I look at next?


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.