What to track: Oil or cyl head temp?


11 replies to this topic
  • Nate R

Posted November 19, 2007 - 03:26 AM

#1

Looking at getting a Vapor tach/dash setup for my XL. Looking for opinions on whether I'd want to track oil temp or cyl head temp and why one or the other would be a better idea.

  • martinfan30

Posted November 19, 2007 - 10:50 AM

#2

i would go with cyl head. its a more realistic indicator.

  • porterdog

Posted November 20, 2007 - 10:26 AM

#3

CHT is monitored in air-cooled aircraft engines, if that tells you anything...

  • cleonard

Posted November 20, 2007 - 01:23 PM

#4

What can the temperature sensor take? The head will get to 400F and maybe even higher. If it a thermocouple then it should be fine. If it is a semiconductor or is encapsulated in plastic it will likely fry.

  • Nate R

Posted November 20, 2007 - 05:01 PM

#5

I thought planes used CHT because they adjust mixture on the fly and use the CHT as a rich/lean gauge.

It's a thermocouple, so I'm sure it will have no problem. I use the same thermocouples at work and see head temps of 600 with no problems.

  • cleonard

Posted November 20, 2007 - 05:45 PM

#6

I thought planes used CHT because they adjust mixture on the fly and use the CHT as a rich/lean gauge.

It's a thermocouple, so I'm sure it will have no problem. I use the same thermocouples at work and see head temps of 600 with no problems.


That is exactly what it is used for in an airplane.

I'd say put it on the head. I'm very interested in what kind of readings that you will be seeing. If you want to measure the oil as well, just get one of those dipstick thermometers.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Nate R

Posted November 20, 2007 - 08:32 PM

#7

I WILL post results when I do it. Probably be a while, but I'll post back.

Thanks for the feedback.

Anyone else have any opinions/input?

  • NOV8TR

Posted November 20, 2007 - 10:16 PM

#8

I bought the Vapor unit and did both (oil and CHT). I used a double pole double throw switch so I could toggle back and fourth between the sensors and get real time readings(I bought two water temp sensors that were intended for the "R" model radiator feed line as they were the only ones available at the time). Both worked very well and matched independent readings I had previously taken using other methods. After about 6 months I eliminated the oil sensor. It gave slower temp readings, and was more impacted by how much air was moving across the down tube (reservoir) than anything else. Interesting, but not of much value. I made my own mounting for the CHT because the rig that Vapor sent me did not work at all! they may have solved the problems since then, but if they are still taking readings from the spark plug base they will not be accurate. CHT readings must be taken from the back side of the engine where air flow has less effect on the readings.

  • Nate R

Posted November 21, 2007 - 07:42 AM

#9

How did you bond the sensor or Thermocouple to the back of the cylinder head?

Good call on the spark plug temp. That's where I was going to be taking mine from. Didn't think about airflow over it, though.

Thanks for the info! Saved me the time and effort. CHT it is.

  • NOV8TR

Posted November 21, 2007 - 07:08 PM

#10

I don't know how to do the picture posting thing, so you might have to copy and paste these links into your browser,, sorry about that!:thumbsup:

This is how I did the oil sensor
http://s36.photobuck...nt=P1000541.jpg
These are the CHT parts not installed
http://s36.photobuck...t=sensorfab.jpg
These are the CHT parts installed (JB Weld)
http://s36.photobuck...ishedsensor.jpg
The max CHT I’ve seen so far is 380F. Those were extreme conditions and anything higher than that I would probably start looking for a problem. I have my “red light” for temperature set at 350F.

  • Nate R

Posted November 21, 2007 - 07:37 PM

#11

Ah, OK. I really appreciate the pics! Much easier to understand.

What kind of temps were you seeing at the spark plug when you had the original vapor setup?

  • NOV8TR

Posted November 22, 2007 - 07:56 AM

#12

The spark plug sensor never did work. There is a c'bore that the spark plug seats into on the head that the sensor will not fit into! I used a similar set up in the front as the one in the back to check the concept, and the readings were all over the place. Air flow (speed) drove the readings more than reality.





Related Content

Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

Wiseco 101MM Spark Knock Low Engine Temps by imandrewparks


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 9 replies
Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Forums
Photo

93 xr650l Restoration Project by Zigster


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 4 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.