07 450 ????


6 replies to this topic
  • mxdad32

Posted November 11, 2007 - 02:22 PM

#1

I have done all the searches about this but not really sure what my answer is so I am sorry if the answer is out there and I just didn't find it. Our 450 has 78.7 hours on it change the oil every 2-3 hours with Moterex CrossPower 10w50. We use a SS filter and it is cleaned with brake clean and blown out with air form the inside every change. About two oil changes ago the oil started to come out very black, up until then it would just be a little darker brown than when it went in. It was on the original clutch and top end and is raced by my son who is a top intermediate rider. I have been racing for the last 37 years, 30 as an A rider, and have always done my own maintenance. At first I thought the problem might be the clutch, he has been known to go through them before. I took everything out and while they looked good, no sign of overheating or anything, they did measure close to the service limits. I put in a new clutch, all plates and springs, and since then he raced once at Southwick and two practice days at Mototown for a total of about 2.5 hours. While he was practicing there seemed to be a lot of clutch fade. I attributed it to the track being sandier as they brought in some more to cover the track.

I changed the oil and again it was black. There were also more metal particles than normal in the filter that I figure are probably due to the new clutch in a slightly grooved basket. The bike still starts first kick and runs great. I had planned on doing a top-end anyways, this will now be his practice bike, so I figured I would just go ahead and do it now. Everything looks good. The left intake was a little tight and will need to be re-shimmed. First shim change since new. No apparent blow-by on the piston that would lead me to believe it could be the cause of the dark oil. I took the clutch out and the steels were blued pretty good. The basket and hub while worn are not excessively so and the clutch had not appeared to be slipping.

The crank appears to be well within tolerance and no discoloration. Something seems to be getting pretty hot causing the oil to turn black. We us Fluidyne radiators and EngineIce. We did recently put his complete 08 stock exhaust on the bike but that was after Southwick when the 07 exhaust got all crushed in a crash and also after the oil started to turn black. It appears to be a little rich but not by much.

Sorry for the long winded question. Any ideas what could be causing the sudden blackening of oil???? Thanks in advance. :thumbsup:

  • 2wheels-drz

Posted November 11, 2007 - 02:34 PM

#2

We have a husaberg 650 in our garage and the oil always come out put black in it no matter wat. u could but fresh oil in, start for 5mins and it would still be black, and apparently there all like that, or so i'm told. (However said bike has just done the mains this weekend but thats a berg problem) my yzf oil comes out same colour it went in... I would not worry too much if everything is in check and bike is running fine.

  • Ga426owner

Posted November 11, 2007 - 04:20 PM

#3

Are you on stock top end? I would consider a new one and a new cam chain for it.
Was the clutch a complete OEM replacement? Your kid sounds like a clutch friendly rider....on these 450s clutch use is clutch abuse....Hinson Full system is what you need
Try a different oil.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • mxdad32

Posted November 11, 2007 - 04:33 PM

#4

Yes it was the original stock top-end, I am replacing with a Wiseco stock comp. kit. The new clutch was complete OEM, fibers, steels and springs. The oil has been great for years this just started over the last few hours. May put the complete basket and hub from his new 08 in it and put a Hinson setup in his 08 as it will be his race bike and he 07 will just be his practice bike.

Could a main bearing going out cause the oil to turn black. I checked the connecting rod clearance and it was fine and no sign of discoloration.

  • DesertRacer2

Posted November 11, 2007 - 06:53 PM

#5

If the bike runs great and starts on the first kick, why do you think there is a problem? I wouldn't worry about the oil and just ride the thing until there is a problem. It sounds like you maintain the bike, so with that in mind, just ride it.

  • mxdad32

Posted November 12, 2007 - 04:47 AM

#6

My concern is not so much that the oil is getting dark all of a sudden as much as that I just put in a new complete clutch, fibers,steels,springs, and now all of a sudden not only is the oil black but the clutch lever gets about a half inch of play at the lever/perch interface when nothing else seems to be any different. He does not seem to be using the clutch any differently than before and he went over 75 hours on the original. The new one has approx 2.5 hours and the plates have blued up pretty good. It seems to me that there has got to be something else in the motor that is causing it to get much hotter than before. The clutch hub seems to have a little more drag to it than I remember it having so I am going to try a new basket bearing and see if it feels any different.

Just looking for ideas before I go and split the cases. I have easily gotten over 200 hours on other 450 lower ends with no problem. Maybe I should just split the cases get all the old black oil washed out and put in some new main bearings and new steel plates and see what happens.

  • mxdad32

Posted November 30, 2007 - 08:13 AM

#7

Well I tried just putting in a new top end, hinson basket and a new hub. The oil is still black. The bike ran great with no apparent problems anywhere. Changed the break in oil to find it was really black, this after only an hour of run time. Decided to just go ahead an split the cases expecting to find a bearing going out. What I found was that both of the second gears were black and the one on the main shaft appeared to be pitting which was where the metal particles were coming from. All of the bearings looked fine but will be replaced anyway as will the mains, the two second gears and all of the collars and washers and clips in the tranny. The two gears for fourth which are right next to second look like new as do all of the others. The shift forks look fine and as I said the bike was running great with no apparent problems other than the black oil and a few metal particles.

Any ideas what could have been he cause of this. My only thought is that 65-70 % of the riding of this bike has been on a second gear only supercross track.





Related Content

Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Reviews

Yamaha YZ450F 2017 by Chris.GVS


Yamaha YZ450F 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.