gear box problem

2 replies to this topic
  • tony1975

Posted November 06, 2007 - 04:18 AM


hi have a 2000 yz426 and my fifth gear has gone missing:thumbsdn:
it goes in but it aint there:excuseme:
it is like it is in neutral can anyone help?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Pezman04wrx

Posted November 06, 2007 - 04:30 AM


I'm really only familiar with the 250f/450f bikes, but typically the problem is that the dogs on the gear are gone/worn ... Could possibly be the shift fork, but it usually isn't ... I'd look for the appropriate shift fork and likely the 4-5 gears as well ... Either way it's time for a quick tear down to be sure there's nothing floating around in there ...

  • tony1975

Posted November 07, 2007 - 10:42 AM


thanks looks like i got a nice job on my hands:prof:

Related Content


Need help by Goforaride

Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  68 replies

Snake pit oct 30th by The Anvil

Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  57 replies

yz400f throttle bog by yz400fmaniac

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • * * * * *
  • Hot  28 replies

Is it worth it? (Cam and High compression piston) by macgi77

Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.