gear box problem


2 replies to this topic
  • tony1975

Posted November 06, 2007 - 04:18 AM

#1

hi have a 2000 yz426 and my fifth gear has gone missing:thumbsdn:
it goes in but it aint there:excuseme:
it is like it is in neutral can anyone help?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Pezman04wrx

Posted November 06, 2007 - 04:30 AM

#2

I'm really only familiar with the 250f/450f bikes, but typically the problem is that the dogs on the gear are gone/worn ... Could possibly be the shift fork, but it usually isn't ... I'd look for the appropriate shift fork and likely the 4-5 gears as well ... Either way it's time for a quick tear down to be sure there's nothing floating around in there ...

  • tony1975

Posted November 07, 2007 - 10:42 AM

#3

thanks looks like i got a nice job on my hands:prof:





Related Content

Forums
Photo

Should I buy this bike? help....... by Numsa Hul


Dirt Bike   General Dirt Bike Forums   What bike should I buy?
  • * * * * *
  • 10 replies
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo
Supercross

Wilson the Blue Privateer by jetfuel


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  50 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.