xr500r


12 replies to this topic
  • r31baboon

Posted October 01, 2007 - 04:48 AM

#1

Hey everyone only new here
sorry if posted in wrong spot. there isnt a section for the 500

I have a xr500r (been told by previous owner and a shop owner)
it is meant to be an 83 model.

I only have the engine. it is in an offroad buggy.

the motor was fully rebuilt and worked etc.

Now the problem is i cant get it started off the kick start. i can tow start it after a while it goes, but when it runs it runs well and has plenty of balls.
when you kick it, it wants to but seems like no fuel and when you get a kick on it and wants to, it backfires every time and you walk funny for a while lol.
the automatic decomp is on and seems to be working

also i am australian if that helps,

I have lead to beleive it is the carby, so i have cleaned it and checked the whole thing this arv, will put it on 2moro and try it.

now i have a few questions if anyone could answer would be really good.
1. how do i tell if it is this motor.
2. what is the rfvc ?? or what ever the letters are, and does it have it.
3. i have been told it meant to have dual carbs,?
4. any ideas on what it could be stopping me from kicking it etc.

Thanks in advance everyone

Nathan

  • cleonard

Posted October 01, 2007 - 07:16 AM

#2

RFVC - Radial Four Valve Combustion chamber. The valves are not on the same axis. They are arranged radially. This puts each valve on it's own axis. They are not parallel like a "normal" engine. This requires two part rocker arms.

It is likely the carb as you already suspect. Those dual carb setups can be hard to start. Makes sure that all the jets and passages are clean. Check for air leaks in the boot between the carb and the engine. Those old rubber parts can get hard and crack.

Since you say it runs strong after the engine is running, it does not sound like it is something mechanical like valves. Check the valve clearance. Bad valves or rings will make the engine hard to start.

  • r31baboon

Posted October 01, 2007 - 01:43 PM

#3

it only has a single carb on it.

some people i talk to say it should of have duals.

i have a book coming for it soon so that should help.

  • martinfan30

Posted October 01, 2007 - 01:46 PM

#4

it only has a single carb on it.

some people i talk to say it should of have duals.

i have a book coming for it soon so that should help.


what does the intake boot look like?

  • jetfuel

Posted October 01, 2007 - 02:33 PM

#5

I agree with cleonard... all those dual carb models were finicky.. I found out quickly on my old XL600 if you cracked the throttle slightly it would kick back violently.. I found a tighter gapped plug (.016) seemed to help .. If its kicking back and/or backfiring I would also try backing off the idle screw a little. If its open too far it will be the same as having the throttle slightly open..

  • cleonard

Posted October 01, 2007 - 02:34 PM

#6

If it has a single carb then it is not the RFVC engine. It is the earlier design. In the states the XR500R went to the RFVC engine and dual carbs in 1983. I had an 81 XR500R with the earlier engine. It was a great bike. Plenty of power. Single carb setup.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • r31baboon

Posted October 01, 2007 - 11:33 PM

#7

if it is a help

the engine number is
PE01E - 5306554

was it possible to convert to a single carb. by taking it of an earlier bike.

  • scalejockey

Posted October 02, 2007 - 05:13 AM

#8

It's been 15 years since i've owned an 83 500 but i'm think'n that the manifold bolt pattern is different compared to like a 86 or so..

  • scalejockey

Posted October 02, 2007 - 05:36 AM

#9

read the CC size at the bottom of the cylinder. you might have a 600

  • k12

Posted October 02, 2007 - 06:28 AM

#10

This may be a long shot, but I would check your compression. I had a 2-stroke once that would only start with a bump start, and when I checked the compression, it was way low. I put in new rings and vuala (sp?), it was back to kick starting.

Good luck.

  • cleonard

Posted October 02, 2007 - 07:09 AM

#11

PE01E - 5306554 is the engine number of a 1982 XR500R. It is the older non-RFVC engine design.

  • Suikerland

Posted October 02, 2007 - 07:19 AM

#12

in answer to question 4 - wants to start but feels like its not getting fuel...
this may be way to simple, but try turning up the idle screw, to faster idle.
My XR650 was doing the same thing, that solved it.

  • kevin204

Posted October 02, 2007 - 12:29 PM

#13

This may be a long shot, but I would check your compression. I had a 2-stroke once that would only start with a bump start, and when I checked the compression, it was way low. I put in new rings and vuala (sp?), it was back to kick starting.

Good luck.


Modern thumpers seem to act the same way when the valves needs adjusted.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.