2001 426 leak


2 replies to this topic
  • 01_426f

Posted September 30, 2007 - 07:58 PM

#1

i just bought my first bike it's a 2001 yz426f. i bought it used and i noticed that when i ride it and shut it off it seems to leak out of what appears to be a radiator overflow hose. is this normal or something that i should be concerned about?

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sirthumpalot

Posted October 01, 2007 - 04:49 AM

#2

If you fill the radiator to the top before you ride, then a small amount will come out as the bike heats up, that's normal. But after a ride or two, assuming you're not topping it off, I would not expect any more to come out unless you get it to boil. Bubbling in the radiator and constant loss of coolant is a symptom of a leaking head gasget, but if this were the cause then I would expect it to be spewing coolant even when the motor is relatively cool. If it is boiling over often then make sure your radiator cap is good and that it keeps enough pressure.

  • 78sharpshooter

Posted October 01, 2007 - 04:00 PM

#3

The overflow hose is clear and the breather tube is black. If the black one has liquid coming out it is most likely oil.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.