Newbie wiring question - Help!


2 replies to this topic
  • JGalt

Posted September 23, 2007 - 06:48 AM

#1

Gentlemen:

I purchased a 94 XR600 from California that had a BD dual sport kit installed a long time ago. I recently purchased a Ricky Stator 200 watt unit and had a local shop install it along with I believe a 9 amp battery. When I got the bike back it ran fine for the first few days. Then I noticed the trun signals stopped wotrking, then the horn, then the lights. The last time I rode it, it started fine, no lights or anything, but I took it out and it kept dying. I pushed it home. The battery was dead so I put it on a 3 amp trickle charger. The next day the battery was up, but I started thinking that there might be a problem. I obtained wiring instructions from Ricky Stator and BD and checked this website. It seems that for a dual sport use I should split the 200 watt output between the headlight and the rest of the bike; one system DC, one system AC. When I took the seat off it appears that both white wires from the new stator were joined to a yellow wire that I assume ends up in a rectifier. I have pix, but I don't know how to load them on this site yet. I think the wiring set up is the source of my problem. Anybody have any thoughts? Any reference to a step by step (with pix) of how to set this up? There is one light brown wire that is not connected to anything.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • JGalt

Posted September 24, 2007 - 05:12 AM

#2

Can anybody point me to a source to identify and resolve my wiring question?

  • thouk

Posted September 24, 2007 - 05:21 AM

#3

J,
The Ricky Stator output for the stator should have one of each of the white wires going to a yellow wire on the regulator/rectifier. I don't know if they wired your bike up for both ac and dc. If you gave them a single output stator, two wires versus four white wires then they might have wired it up for just a single output of dc only. You could be drawing too much current out of you battery that the stator can not replenish. It is too hard to tell over the forum if you have it wired which way. Pm me and I will have you talk/ take some pictures and I will see if we can get this worked out. Tony





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.