Header question


8 replies to this topic
  • Solo

Posted September 21, 2007 - 09:49 PM

#1

What year did Yamaha fix the issue with the header pipe & the oil filter? Will that years head pipe fit on my 2000 WR 400?

Those of you who've not owned older WRs may not be aware but the head pipe is in the way of the oil filter. You have to loosen up the exhaust every time you do an oil filter change.

  • redswr

Posted September 21, 2007 - 10:52 PM

#2

i havn't had a problem with the one on my 99

  • clark4131

Posted September 22, 2007 - 05:25 AM

#3

The only time I've heard of a problem with clearance is when using the Dr. D. header. The only generation of WR I've not worked on is a 426, and I've never had an issue with the others. Interesting dilemma, hmmmm :thumbsup:...SC

  • pjriss

Posted September 22, 2007 - 07:12 AM

#4

No issue with my 02 426 with FMF Powerbomb SX header.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Birdy426

Posted September 22, 2007 - 07:44 AM

#5

No issue with my '01 with a stock header. There's no reason it shouldn't fit on a 400...

  • Solo

Posted September 22, 2007 - 09:37 AM

#6

i havn't had a problem with the one on my 99


Your sig states you have an aftermarket header. Doesn't apply to my question but thanks.

The only time I've heard of a problem with clearance is when using the Dr. D. header. The only generation of WR I've not worked on is a 426, and I've never had an issue with the others. Interesting dilemma, hmmmm :thumbsup:...SC


If you do a quick Google search you can see it was clearly an issue on at least the 2000 WR400.

No issue with my 02 426 with FMF Powerbomb SX header.


Again an aftermarket header so it doesn't apply. And again, thanks for the input.

No issue with my '01 with a stock header. There's no reason it shouldn't fit on a 400...


And that would be the answer I'm looking for. :thumbsup: :thumbsup:

  • fadingfastsd

Posted September 22, 2007 - 09:46 AM

#7

I have a 99 WR400 with the stock header, and I have the same problem with the header/oil filter interference. I think it affects 98-2000 or so.

I'm going to look into an aftermarket header, as the stock one is such a pain in the ass.

  • Birdy426

Posted September 22, 2007 - 10:35 PM

#8

And that would be the answer I'm looking for. :thumbsup: :thumbsup:



Always happy to help.

  • Alternative

Posted September 23, 2007 - 12:30 AM

#9

Yeah, they fixed it on the 426, 400s are the ones with the problem. An 01-02 426 header will directly fit the older 400s. A lot of people did this to solve the problem.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.