How did I break every tooth last night!!!


12 replies to this topic
  • Justin89

Posted September 21, 2007 - 11:29 AM

#1

Well, last night before I went to the track I did the usual chain tightenting ordeal. ( The chain I have is a gold Renthal R1 (I think) and it is a pile...It loosens after every ride no matter how tight it was previously.) So today when I was doing my routine maintinance, I saw that all the teeth on my rear sprocket were broken! The teeth were fine the night before. It is a Renthal 50t sprocket as well. How does that happen. The only way I know how to adjust my chain is by the axel markers (I have aftermarket Pro Circuit ones) I even try and count the threads on the adjusters when I do it too. So my questions are:

1. Do I have to get a whole new chain/sprocket combo or can I just replace the rear sprocket?

2. Whats another good brand of "drive components"

3. Lastly, am I just an idiot and doing something majorly wrong?

Please, any advice will be greatly appreciated.
Thanks!

  • Dano426

Posted September 21, 2007 - 12:11 PM

#2

1. Yes you should replace the chain and both sprockets as a set.

2. I have been running a DID o ring chain and JT Steel sprockets. I have been happy with them. After break-in the oring chain will not stretch as much as the standard chain

3. Your chain is way too loose. So loose that it slipped on rear sprocket damaging every tooth.

Use a drafting compass (like this) to measure the distance from the axle blocks to the axle. Both sides need to be the same or you will funny chain wear.

  • grayracer513

Posted September 21, 2007 - 01:37 PM

#3

First off, the Renthal R1 is not made by Renthal, and unless they very recently changed vendors, it is a Regina ORN6, and except for the fact that you pay more with the Renthal name on it, it's an excellent chain.

The same cannot be said for Renthal rear sprockets, however; they're quite soft. I'll have to guess why your chain was wearing at such a high rate, and I would bet that you pressure wash the chain, and that you've driven the lube out from under the rollers by doing so. Then, because the chain is sealed, you can't replace the internal lube from outside, and you're screwed.

When the chain gets worn, the pitch increases, and it no longer fits the sprocket. When this happens, the drive load is carried only by the single tooth at the top of the sprocket, the last one in contact with the chain as it rolls off the the sprocket. What should be happening is that the load is carried evenly by all of the teeth the chain contacts, but with the over-long chain, the individual teeth are overloaded, and may break.

To your questions:
1> You just said your sprocket was broken. Your chain caused it. You can't seriously consider not replacing them together all at once in this case.

2> Tag or AFAM rear sprockets
Regina ORN6 chain
Any good quality steel front sprocket
(and stop pressure washing the chain)

3> Pressure washing any chain is a no-no. Doing it to an O-ring chain is murder. To start with, use a "clean" chain lube, like Maxima Synthetic Chain Guard, that won't collect a ton of crap, and will wash off with soap fairly well. Spray the chain with Simple Green, wash it off with nothing stronger than a sprayer on a garden hose, and only from the sides, parallel to the pins. It doesn't need to be any cleaner than that. Let it dry, and then lube it.

I have over two years of service on the drivetrain of my '03 with this process.

A loose chain was not the source of your problem.

  • Ga450owner

Posted September 21, 2007 - 02:07 PM

#4

I am guilty of pressure washing my non oring chains.....:thumbsup:
But I do lube them immediately after all water is exfoliated from them. I also only use clean lube by belray or Silkolene as it does not fling off and does not make a big mess on sprockets and chain sliders etc...
I would assume that your sprocket teeth were somewhat weared, to break off.

I will never buy a alum sprocket again however and you may want to try the longest lasting sprocket made....Ironman
Go ahead a buy all new chain and sprockets
I use the axle blocks to align chain and no problems thus far...

  • Justin89

Posted September 21, 2007 - 03:48 PM

#5

First off, the Renthal R1 is not made by Renthal, and unless they very recently changed vendors, it is a Regina ORN6, and except for the fact that you pay more with the Renthal name on it, it's an excellent chain.

The same cannot be said for Renthal rear sprockets, however; they're quite soft. I'll have to guess why your chain was wearing at such a high rate, and I would bet that you pressure wash the chain, and that you've driven the lube out from under the rollers by doing so. Then, because the chain is sealed, you can't replace the internal lube from outside, and you're screwed.

When the chain gets worn, the pitch increases, and it no longer fits the sprocket. When this happens, the drive load is carried only by the single tooth at the top of the sprocket, the last one in contact with the chain as it rolls off the the sprocket. What should be happening is that the load is carried evenly by all of the teeth the chain contacts, but with the over-long chain, the individual teeth are overloaded, and may break.

To your questions:
1> You just said your sprocket was broken. Your chain caused it. You can't seriously consider not replacing them together all at once in this case.

2> Tag or AFAM rear sprockets
Regina ORN6 chain
Any good quality steel front sprocket
(and stop pressure washing the chain)

3> Pressure washing any chain is a no-no. Doing it to an O-ring chain is murder. To start with, use a "clean" chain lube, like Maxima Synthetic Chain Guard, that won't collect a ton of crap, and will wash off with soap fairly well. Spray the chain with Simple Green, wash it off with nothing stronger than a sprayer on a garden hose, and only from the sides, parallel to the pins. It doesn't need to be any cleaner than that. Let it dry, and then lube it.

I have over two years of service on the drivetrain of my '03 with this process.

A loose chain was not the source of your problem.


I'll have to double check the specific chain, (It is a renthal, but not an O-ring) anyways, yes, Ill admit it. I do pressure wash it, not everytime, but I have done it. I always lube it with the HONDA brand chain lube. It comes out clear and nothing really sticks to it.(as opppose to Chain Wax or Chain Guard) I guess I had this comming. I was just surprised that it happened all at once, and not one tooth at a time over time.

  • Florida_426

Posted September 21, 2007 - 06:37 PM

#6

Renthal lists the R-1 as a non O-ring chain. I have run them for several years and with good/careful adjustment and quality lube they wear well for MX use, and as Gray said never, never, never pressure wash a chain (or any part of a bike for my preferences) and always replace the front and rear sprockets and chain as a set. Take time to align properly, clean carefully and lube well.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Justin89

Posted September 21, 2007 - 07:23 PM

#7

Renthal lists the R-1 as a non O-ring chain. I have run them for several years and with good/careful adjustment and quality lube they wear well for MX use, and as Gray said never, never, never pressure wash a chain (or any part of a bike for my preferences) and always replace the front and rear sprockets and chain as a set. Take time to align properly, clean carefully and lube well.


Yeah, I bought a new sprocket tonight and will be buying a new chain and front sprocket tommorrow...Ill know now not to pressure wash it.

  • Florida_426

Posted September 22, 2007 - 07:07 PM

#8

Best of luck with the new goodies. Make sure your alignment is spot on. Two other items to check are the rear wheel bearings and the swing arm bearings. If they are worn they will allow a wobble in the wheel assembly to happen and premature chain/sprocket wear. Hope everything works well for you.

Bill

  • Justin89

Posted September 23, 2007 - 08:22 AM

#9

Best of luck with the new goodies. Make sure your alignment is spot on. Two other items to check are the rear wheel bearings and the swing arm bearings. If they are worn they will allow a wobble in the wheel assembly to happen and premature chain/sprocket wear. Hope everything works well for you.

Bill


Thanks a lot. I checked that stuff while I was there. I got a D.I.D chain and its my first experience with D.I.D so I hope its for the best. I will also be completely anal on my chain adjustments from now on...

  • grayracer513

Posted September 23, 2007 - 09:16 AM

#10

Like most good manufacturers, DID makes good chains, and um, less expensive ones (they make the OEM YZF chains we're all so fond of). Hopefully, you've chosen one of their better ones. They do all need a certain amount of maintenance.

The thing to remember about the rear wheel alignment question is that you need only go through the whole complicate setup with an alignment gauge once. After that, you'll know if your axle blocks and swing arm are correctly marked or not, and if they aren't, you'll know how far to compensate. Plus, if you choose a really good chain, you won't need to adjust it very often, anyway.

  • Justin89

Posted September 23, 2007 - 07:05 PM

#11

Like most good manufacturers, DID makes good chains, and um, less expensive ones (they make the OEM YZF chains we're all so fond of). Hopefully, you've chosen one of their better ones. They do all need a certain amount of maintenance.

The thing to remember about the rear wheel alignment question is that you need only go through the whole complicate setup with an alignment gauge once. After that, you'll know if your axle blocks and swing arm are correctly marked or not, and if they aren't, you'll know how far to compensate. Plus, if you choose a really good chain, you won't need to adjust it very often, anyway.


I rode all at the track today (from 10-3) and didnt have to adjust my chain once...I like the D.I.D so far. My old Renthal,that took a dump, would have been completely loose already. I replaced the front and obviously rear sprockets as well

  • grayracer513

Posted September 24, 2007 - 05:42 AM

#12

I rode all at the track today (from 10-3) and didnt have to adjust my chain once...

Well, that's a start. I've ridden my '03 since somewhere around last April without adjusting the chain....:thumbsup:

  • Justin89

Posted September 24, 2007 - 09:59 AM

#13

Well, that's a start. I've ridden my '03 since somewhere around last April without adjusting the chain....:thumbsup:


WOW...I hope I will be able to do that...





Related Content

Forums
Photo

Is it worth it? (Cam and High compression piston) by macgi77


Dirt Bike   Make / Model Specific   Honda   CRF 150/230 F/L
  • Hot  36 replies
Forums
Photo
Motocross

Thinking about Yamaha 250... by Arctic Pride


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  491 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Wiki
WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info


Articles
  • 0 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.