Headlight Problems -XR650L


13 replies to this topic
  • AtomicGeo

Posted September 17, 2007 - 10:26 PM

#1

Today I noticed my headlight was out. Looked to see that the bulb is in good condition, also checked the fuses, all good. Everything electrical works on the bike except the headlight. Headlight connection has three wires (green, blue and white), neither of these gets 12V when key switch is turned to "on" (I have a voltmeter to check this), but my tail light, brake light, instrument panel, turn signals all work. I get no light in the instrument panel for the high beam either...which of the three headlight wires is suppose 12V on it? The blue, green or white?? which one of these do I need to trace back? The light is suppose to be on with the bike not running right? Suggestions would be much appreciated.

:thumbsup:

  • AC-DC

Posted September 18, 2007 - 04:56 AM

#2

thought the light only came on once the bike was running.....

  • goblin127

Posted September 18, 2007 - 06:03 AM

#3

thought the light only came on once the bike was running.....


My light comes on as soon as I turn the key on.

  • LeadDoggy

Posted September 18, 2007 - 06:24 AM

#4

Your best bet is to have a schematic in-front of you to help with the troubleshooting of the headlight which should "turn ON" with the key. Yes, you should have 12 VDC on at least one of the wires in question.
Don't forget about the headlight switch which either supplies a ground or a positive to the headlight. Sounds to me like you lost a connection from either positive voltage or negative (return) from the switch, or you lost positive or negative to the headlight.
Have you checked to see if any one of the three wires goes to ground (negative terminal of battery)? If one of the wires in question is connected directly to ground, then your missing a positive feed to the light via the switch.



Today I noticed my headlight was out. Looked to see that the bulb is in good condition, also checked the fuses, all good. Everything electrical works on the bike except the headlight. Headlight connection has three wires (green, blue and white), neither of these gets 12V when key switch is turned to "on" (I have a voltmeter to check this), but my tail light, brake light, instrument panel, turn signals all work. I get no light in the instrument panel for the high beam either...which of the three headlight wires is suppose 12V on it? The blue, green or white?? which one of these do I need to trace back? The light is suppose to be on with the bike not running right? Suggestions would be much appreciated.

:thumbsup:



  • AtomicGeo

Posted September 18, 2007 - 06:49 AM

#5

Your best bet is to have a schematic in-front of you to help with the troubleshooting of the headlight which should "turn ON" with the key. Yes, you should have 12 VDC on at least one of the wires in question.
Don't forget about the headlight switch which either supplies a ground or a positive to the headlight. Sounds to me like you lost a connection from either positive voltage or negative (return) from the switch, or you lost positive or negative to the headlight.
Have you checked to see if any one of the three wires goes to ground (negative terminal of battery)? If one of the wires in question is connected directly to ground, then your missing a positive feed to the light via the switch.


I have checked & learned this:
1.) The headlight should be on at all times you turn the key to "on" no matter if the engine is running or not.
2.) The high/low dimmer switch on the left handlebar side seems to work in terms of its proper switching.
3.) Yes, one lead: the green one is grounded as it goes to frame ground....so I think this is ok.
4.) the other two leads from the headlight connector (a blue one and a white one) go to the hi/lo dimmer switch. This means the 12V power must come from a line that goes to this switch (it happens to be a blue/white combo colored wire). However this blue/whit wire goes to the starter switch :thumbsup: :thumbsup:

Now what??? Am I suppose to get 12V power to the headlight from the starter switch???? Motorcycle starts just fine! :thumbsup:

  • LeadDoggy

Posted September 18, 2007 - 07:56 AM

#6

I have checked & learned this:
1.) The headlight should be on at all times you turn the key to "on" no matter if the engine is running or not.
2.) The high/low dimmer switch on the left handlebar side seems to work in terms of its proper switching.
3.) Yes, one lead: the green one is grounded as it goes to frame ground....so I think this is ok.
4.) the other two leads from the headlight connector (a blue one and a white one) go to the hi/lo dimmer switch. This means the 12V power must come from a line that goes to this switch (it happens to be a blue/white combo colored wire). However this blue/whit wire goes to the starter switch :thumbsup: :thumbsup:

Now what??? Am I suppose to get 12V power to the headlight from the starter switch???? Motorcycle starts just fine! :thumbsup:


The Blue/White wire in question could be getting it supply (12VDC) from the starter switch connection. Check the resistance from that connection in question and to the other end located in the switch housing. You could have an "open" from to the points in question with this Blue/White wire. The resistance should read very close to zero ohms.

  • motomonte

Posted September 18, 2007 - 09:03 AM

#7

I think this may help:
Posted Image

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • AtomicGeo

Posted September 18, 2007 - 09:36 AM

#8

I think this may help:
Posted Image


Thanks I'll take a look at it...I think I am now on the right track. Something between the e-start push button switch which apparently supplies the headlight with 12V thru the hi/lo handlebar headlight switch is open circuited...I am getting warmer...

Geo

  • AtomicGeo

Posted September 18, 2007 - 06:40 PM

#9

Eureka! I see the light!

The e-start switch is the culprit. I push the button and the engine starts fine, BUT upon release it sticks and there must not be connection to supply the 12V to the hi/lo headlight switch on the left side which sends it over to the headlight. The cause: the screw that clamps the e-start switch to the handle bar is too tight ...when I loosened it slightly, Voila! No more sticky release on the e-start and I got a headlight again! :thumbsup:

Thanks all for the suggestions and lighting electrical schematic.

Time to ride. :thumbsup:

  • LeadDoggy

Posted September 19, 2007 - 04:58 AM

#10

Glad we all were of service >>>>> >>>>> >>>>> >>>>> >>>>> >>>>> >>>>> >>>>> >>>>> >>

So then, why the unit is wired to the starter switch is for that when you press the starter button, power is then removed from the headlight. :thumbsup:

  • AtomicGeo

Posted September 19, 2007 - 07:28 AM

#11

Glad we all were of service. So then, why the unit is wired to the starter switch is for that when you press the starter button, power is then removed from the headlight. :thumbsup:


Thanks for you help LeadDoggy.

Yes, AND I also found out that the schematics supplied in the aftermarket XR Clymer manual in the back of the book for the XR650L are WRONG!!! In the Clymer manual it shows the green wire coming out of the headlight connected to a black wire having the 12V on it all the time! :thumbsup:

Who writes these manuals!? :thumbsup:

  • martinfan30

Posted September 19, 2007 - 10:00 AM

#12

there are SOOOO many errors in those rags.

  • XR650L_Dave

Posted September 20, 2007 - 08:00 AM

#13

Glad we all were of service >>>>> >>>>> >>>>> >>>>> >>>>> >>>>> >>>>> >>>>> >>>>> >>

So then, why the unit is wired to the starter switch is for that when you press the starter button, power is then removed from the headlight. :thumbsup:


Saves those battery amps for the starter.

Dave

  • martinfan30

Posted September 20, 2007 - 10:37 AM

#14

just like in a car.





Related Content

Wiki
Want to add a kickstart to your XR650L?  Here's how - last post by clc3251

Want to add a kickstart to your XR650L? Here's how


Articles
  • 0 replies
Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo
Washington

Cle Elum Sunday 5/29: Looking for dual sport tips by TigerTanker


Dirt Bike   Dirt Bike Regional Discussion   Northwest
  • Hot  32 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.