wr426 2002 road bike?

5 replies to this topic
  • GrinderCCM

Posted September 14, 2007 - 10:03 PM


Ok here is the deal.

I have a 02 wr426, great bike. I live in Utah and ride almost exclusivly on single track that goes from 4000 feet to 10,000 feet. i have never had a problem with gearing while on trail.

I purchased a street legal kit so i could go from trail to trail and the ocasinal 6mile ride to work.

I have noticed a few things that bug me. My bike only has 5 gears, and the top end seems to have some real issues at moderate to high RPMs ( it feels like or is acting like the same thing that hapends in any gas operated device when you get a clogged fuel filter, cutting out and not staying smooth), not to mention at those RPMs im barely hitting 50 MPH, my buddy has a DRZ and due to his 6th gear he blows me a way when it comes to cruzing to trails.

I went to rockymountain atv and purchased a few sprokets for testing so that i would have a better top end crusing speed.

I purchesed a 15 for the front and a 48 for the back, Originaly i planned to use just one. But quickly found out that in lowering my rear sproket i have a super loose chain and would have to remove a few links, but instead of doing that, for kicks,, i threw on the front 15 to get the chain tought , and took it for a spin. Wow i can go alot faster, on the street, im almost certin however i will absolutly not like it on the trail. so ill prob go back to the 14/48 .

So anyways, im wondering if anyone with a 02 feels the same way about there topend, and what they have done about it, And has anyone else noticed a chugging feeling when thye are at a high RPM cruising speed?

Sorry for my spelling i know it sucks.


  • JMathis

Posted September 16, 2007 - 04:24 PM


I have an 02 that has the stock gearing on it and have no problem cruising at 60mph. I rolled it on this weekend just to see what it would do at according to my trail tech I hit 95mph. I know what you mean about the surging though. It has alway done that when trying to maintain a certain speed around 50 mph.

  • Alternative

Posted September 17, 2007 - 01:11 AM


The surging is caused by the TPS, it doesn't like staying at a constant speed. If you adjust it properly it should go away but some people just disconnect it for road riding. I have a motarded 2002 WR426 running 16/44 gearing and have no problem cruising at 70 mph. Even with stock wheels/gearing (14/50) I could cruise at 60. I've got the TPS adjusted properly so it doesn't surge.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • GrinderCCM

Posted September 17, 2007 - 08:59 PM


Its gotta be that,so the next step is to give that a try.

Lame question, Where is the TPS? and or another question, is it easy to adjust?


  • Alternative

Posted September 22, 2007 - 03:04 PM


TPS stands for throttle position sensor. It supposed to monitor the position of the throttle and adjust the timing appropriately, but its effectiveness is widely debated. It's located on the top left of the carburettor and is plugged into the wiring harness a short way up the wire. If you want to adjust it, look at section 6 of your owners manual. If you can't seem to get it right, try leaving it disconnected, it won't damage anything.

  • Nicky_A

Posted April 04, 2014 - 12:40 PM


I have a 2001 with 15/49. Just bought a new one with 46 teeth. I got new tires from the nobbies to perilli scorpions . Which where smaller so that made my top speed with a med. rev was 50. I hope this atleast gives me 55 to 58 . Any tricks or tips to putting it on ? Thanks


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.