Stalling - bars to the right

5 replies to this topic
  • Rocket360

Posted March 11, 2002 - 12:03 PM


All -

Had an interesting issue come up last weekend, at low speed when I turn the bars way to the right, my 99 wr400 stalls. This happened only at low speed while making a tight turn, the rpm's did not appear to kick up or fall down - the bike just died.

I am going to chase the wire for the kill switch tonight - - any other ideas or suggestions???



  • jamracing

Posted March 11, 2002 - 05:37 PM


Your problem is pretty much narrowed down to the kill switch. You might also want to check the freeplay on your compression release cable

  • acarter920

Posted March 11, 2002 - 05:54 PM


Its the compression release cable... im pretty positive about that. I had the same problem. Just give it a little more slack and it will be fine. :)

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Rocket360

Posted March 11, 2002 - 06:33 PM


Thanks for the info and ideas, I will chase both the kill switch and the compression release lever and report back.


  • TeamScream

Posted March 11, 2002 - 06:52 PM


It is definately the compression release cable, when it gets routed the wrong way it pulls and opens the valve

  • Taffy

Posted March 11, 2002 - 10:45 PM


definately the compression release. 100%, as the lads say.

with higher bars you need over 1/4" slack-but this depends on the routing of the cable of course.



Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.