Power came from nowhere????


7 replies to this topic
  • ezl_oo

Posted September 06, 2007 - 09:37 PM

#1

I been complaining here alot about my 2001 XR650L having no power ( It has a FCR aftermarket carb ). So after work I was trying to start my bike and it was giving issues like always so after the second try I decide to give it some gas while hitting the starter button. I hold the gas wide open for a few seconds while hitting the e-start and it doesn't crank over, so I go to hit the starter button again and a loud "POP" comes out of the exhaust. After I finally got it started after the 4th try it seemed to have alot more power and seemed to go alot faster in every gear.:ride: :thumbsup: I was so happy, but don't know where this came from and if it is going to stay like this. Anyone have any explanation for this as I'm going to try this again to get the same power from the bike.

  • GOTWHEELS

Posted September 07, 2007 - 06:07 AM

#2

Only thing I can think of, is it poped back though carb and opened up A blocked jet.

  • ezl_oo

Posted September 07, 2007 - 07:26 AM

#3

yea while riding the bike every once in a while the pipe would do a loud "POP". When riding the bike today to work the power and the quickness the bike had was gone.:ride: :thumbsup: :bonk:

  • XR650L_Dave

Posted September 07, 2007 - 07:58 AM

#4

Crap in the carb, or a blocked filter, or a blocked exhaust.

Dave

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Kyron

Posted September 07, 2007 - 07:59 AM

#5

Or mabey your giving it more gas?

  • martinfan30

Posted September 07, 2007 - 08:31 AM

#6

i also think a backfire thru the intake may have blown open a clogged or restricted carb passage/jet.

glad to hear you got the power back!:thumbsup:

  • ezl_oo

Posted September 07, 2007 - 09:52 AM

#7

i also think a backfire thru the intake may have blown open a clogged or restricted carb passage/jet.

glad to hear you got the power back!:thumbsup:



No it's gone now it went back to normal. I will try giving it more gas when starting her up to see if the same thing happens. I was giving it full throttle when pushing on the e-start, then after I got her started that is when the loud pops of the exhaust started and it all of a sudden had more power.

  • martinfan30

Posted September 07, 2007 - 10:16 AM

#8

something is screwy with your jetting then. i wonder if your needle is worn.





Related Content

Forums
Photo

93 xr650l Restoration Project by Zigster


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

Would a Young Scott Summers still be Competitive today on an XR600R? What would he ride to be competitive today? by Jayzonk


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  159 replies
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 4 replies
Forums
Photo

XR650L super moto wheels by greggkklee


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  29 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.