YZ426 idle issue

3 replies to this topic
  • macs69

Posted September 04, 2007 - 04:38 PM


My 2002 426 is having a difficult time idling lately. Have to keep blipping the throttle to keep it running. Any ideas on where to start to correct this? Bike has very low hours. Am going to put a new plug in it, and clean the air filter(only one 2 1/2 hour ride since last cleaned). Is the black plastic turn knob the way to adjust the idle (looked in my Clymer manual, but it's pretty worthless)?

  • grayracer513

Posted September 04, 2007 - 04:43 PM


The knurled black plastic knob is for controlling the idle speed. The idle mixture is controlled by the pilot screw.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • macs69

Posted September 04, 2007 - 05:07 PM


Thank you! Didn't want to do any wild twisting and mess the carb settings all up.

  • gsk1968

Posted September 04, 2007 - 06:16 PM


I have an 01, if the idle screw(black knob) doesn't help I have found that cleaning the entire bottom end of carb (following manual) being sure the jets are clean. check out the bottom of the bowl before completly emptying the remaining gas. If there is visual debri, that may be causing some problems. Also be sure to count the turns on the pilot screw(hid up underneath) before you remove it. Count turns in, then back out to remove. good luck

Related Content


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.