Oil leaking out of Water pump? WTF?


2 replies to this topic
  • stoneagegixer

Posted September 02, 2007 - 07:41 PM

#1

My never ending battle to ride the xr650r Motard. A new rebuild 3 or more weeks ago and I haven't had a chance to ride it. First a leak from the oil pipes, then a leak from the drive sprocket area. Both fixed, rode it 10 km , brought it home, next morning there was a 2 foot oil puddle!!!:ride:
I'll describe it as best as I can , hopefully you guys will be able to give me sound advice.
ON the right hand side the cooling hose connects to the water pump. No picture this.....the leak is coming from where the water pump meets the engine. I can't really see the exact spot, because the water pump kind of "cones" over the area where it attaches to the engine.
I have a 2001 xr650R. The oil drips mabe once every 3 minutes. The leak doesnt' increase when the engine is running, initially it seemed like it was leaking less when running but now I can't tell the difference.
Should there be oil leaking from there? Is it getting into my cooling system or is there coolant getting into my oil?
The shop that did my engine is 50 miles away. I don't want to ride it there and I don't have atruck.
I already used a buddy to truck it there once last week, I can't ask again...:thumbsup:
Is this a simple case of putting a new gasket there? Or maybe lining it with some oil resisting silikone?
Man, have't ridden in almost 3 years, winter is almost her, help me put some miles on this...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • eastreich

Posted September 02, 2007 - 09:04 PM

#2

You need a new sealing o-ring (91302-MB0-013) between the water pump housing and the engine. The water pump is a quick change unit, so the sealing ring must have gotten a tear in it when the engine was reassembled. I really doubt that you are getting any oil in the coolant, as the water pump doesn't need to be dissasembled to work on the engine; you just take the entire assembly off of the engine, and then bolt it back on. Where the water pump bolts to the motor is not a pressurized area, so it will not leak any faster if the engine is running.

If you really don't want to wait, I am sure that you could just pull the water pump off, clean it really good, cover the sealing area in high temp silicone, and slap it all together. Then get an o-ring, and fix it right in the winter when you don't want to ride it.

  • stoneagegixer

Posted September 03, 2007 - 03:06 AM

#3

Thank you!Thank you!Thank you!Thank you!Thank you! I thought it was a bit more serious then that. I'll pull it appart tonight:thumbsup:

Lubos





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.