03 yz450 not starting for first time

9 replies to this topic
  • dirtman22

Posted September 01, 2007 - 08:44 PM


hey guys i went out to start my 03 yz450 today and it never started. This was very different from normal where it starts within the first 2 kicks every time. I have yet to replace my spark plug since owning it, but ive heard its a pain in the but so i dont want to do that untill i know its the plug for sure.

Some things the bike was doin:
1) After kicking several times smelled gas from exhaust
2) Really loud backfire on a few kicks

and cant think of anything else right now

  • Ga426owner

Posted September 02, 2007 - 05:22 AM


Sounds fuel related or carb issue but could also be valve adjustment time

  • go_speed

Posted September 02, 2007 - 05:26 AM


my 426 did it friday. put new plug in. second kick fired right up

  • dirtman22

Posted September 02, 2007 - 05:42 AM


yea it sounds like the bike is choking trying to start it not getting fuel or air but then when i kick gas fumes come out of the exhaust. Could this have anything to do with the fuel screw and where its set.

  • Quack

Posted September 02, 2007 - 03:05 PM


Replace the plug, it will prolly start then. Yes it is a bugger to do, but really it isnt all that hard if you are at home and have a few tools. I had to change mine at a track and didnt have tools. Still only took like 15 min, and that was my first time.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • dirtman22

Posted September 02, 2007 - 06:12 PM


ok ill replace the plug, have to wait till tuesday to pick one up, and ill see how that works. I tried to start it again today and it actually started for about 1 sec and then died with a really loud backfire, does that hopefully sound spark plug related??

  • kevin204

Posted September 02, 2007 - 06:27 PM


Probably, I had a Yamaha 250F that was doing basically the same thing, and putting in a new plug solved it.

  • 695

Posted September 03, 2007 - 04:42 AM


What is the LAST thing you did to it ? change air filter,oil or anything double check you work there first. Have never changed the plug !!!!! well regardless it needs a plug.

  • dirtman22

Posted September 03, 2007 - 01:30 PM


haha no ive never changed the plug, i should have said it differently though, Its an 03 but it was stored and never ridden until last winter so it hasnt been a year yet on the plug, but it would have probably been time for a change anyways. Im just hoping the spark plug is the problem.

  • Quack

Posted September 03, 2007 - 02:55 PM


Mine acted just like yours, I replaced the pplug kicked it twice, and all was good.

Related Content

WR Camshaft Swap Info - last post by jamesm113

WR Camshaft Swap Info

  • 0 replies

Help with 2000 yz426 by weekend woods racer

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  36 replies

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6

Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies

Is the 2016 GYTR Yamaha YZ450F too fast? by Fryboy

Dirt Bike   Special Interest Forums   Pro Racing
  • * - - - -
  • Hot  241 replies

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F

Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.