Oil Change Confusion and four stroke top end noise


14 replies to this topic
  • aduncan

Posted August 31, 2007 - 04:49 PM

#1

I just bought myself a new 2007 yz450f and was happy with it through the break in ride but am finding odd things that i would like to have clearified now that I am starting my adjustments and check ups.

First of all, an oil change is a very straight forward prosess on most bike but the 07 yz450 was a lil different so I refered to the manual through all the steps. Warming the bike up for two minutes and draining the oil which was just full of crap. Is that to be expected during the first oil change on a new bike? Like I mean the filter was pretty well plugged solid.
Anyway, I drained the oil and cleaned everything i could so it was spotless, reinstalled the drian plugs, and intalled a new oil filter. The manual calls for 1.0 liters of oil when the filter is changed and a total volume of 1.2L
I assume the diffence is made up by the residue left in the case (0.2L)??
On the YZ450 there is an over flow plug as well as a dip stick. I left the overflow plug out as an indicator of the case being full as well as measuring the volume of oil i was adding. After adding only 0.7L it started to come out the overflow. I found this a lil strange since it wasn't showing at all on the dip stick. so I put the over flow plug in and continued adding checking the dip stick. I added 1.1L and desided to warm the bike up to check the oil. still nothing on the dipstick. I wanted to see how much it would take to show so I added more. I added 2 full liters and still nothing on the dipstick.

So how come the overflow indicates full with so little oil and the dipstick doesn't indicate anything. what am i doing wrong?

(I drained it all again and just added the measured ammount trusting the manual.)

Also this is my first 4-stroke bike and I am noticing alot more noise in the top end. The valves I guess? How much noise is normal? It starts on the first kick every time, hot or cold. I read only to worry about valve problems when the bike is hard to start. Any advince would be great.

  • grayracer513

Posted August 31, 2007 - 05:04 PM

#2

Understand that your bike is a dry sump system with two separate oil volumes; the reservoir, or tank, which is cast into a cavity in front of the crankcases, isolated from the crankcase itself, and and the sump, which is in the same space as the crankcase and transmission.

An oil change requires that both these volumes be drained, thus, the two different drain plug locations, one at the front left, for the tank, and one at the right rear for the sump.

Now, when you refill the bike, the oil is added to the sump. The dip stick is in the tank. No oil will be in the tank at all until after the engine is restarted and run for about two minutes time so that the return oil pump can move the oil back to the tank, and get to a normal operating condition in which the bulk of the oil is in the tank, and very little is left in the sump. It is at that time, and not before, that you can read the level on the dipstick. If it reads high, THEN remove the overfill drain and allow the bike to sit for a short time to drain off the excess. Don't leave it longer than the manual specifies, or too much mat be drained of due to oil seeping back from the tank through the feed circuit.

More on the dry sump:

http://www.thumperta...714#post3117714

Dip stick quirks on the late YZ450:

http://www.thumperta...664#post4052664

  • Captaincautious7

Posted August 31, 2007 - 05:45 PM

#3

It was confusing to me also. I would put the said amount of oil back into the motor and idle motor as stated, turn engine off and check. Note: manual doesn't say wait/it says check. Oil would immediately bubble out of dipstick hole. I would then unscrew oil checkbolt and a tiny amount of oil might drain out. Air bubbles like to gather at dipstick hole after engine cutoff. Now I wait approx. 30 seconds after cutoff and check and it always shows perfect, although I still pop an air bubble or two when unscrewing dip stick.Once you feel comfortable with the amount of oil recommended by the manual that you put into engine, it is a fairly easy procedure. I have approximately 45hrs and numerous oil and filter changes and so far ok.

  • aduncan

Posted September 01, 2007 - 06:08 AM

#4

Thanks for replying on the oil change topic. I feel I understand the machanics behind the dry sump a little better and am not so concerned the job i did anymore. As for my other question though. How much more noise should I expect from the top end of my new YZ450F compared to my old KX250 2-stroke? And do all 4-stroke bike make that much top end noise? Is that just the valves working?

  • bross

Posted September 01, 2007 - 07:12 AM

#5

i asked that noise question about my 07 450 and i too had come from a 2 stroke. Its unnerving to ride a bike that makes that much noise because if my old bike made any unusual noise i knew my day was over haha.

  • aduncan

Posted September 01, 2007 - 08:01 AM

#6

I just checked the oil level as it was explained to me to do so and there is still no reading on the dipstick. Is it possable that the sump has been plugged. After all the filter was packed full of shit from the break-in oil change. Also there was moisture drops on the dipstick when I pulled it after warming the bike up. I had been riding in alot of water and suspected some might be in the case. Is there any other reasons for the moisture and why can't i get any oil to show on the dipstick?

  • grayracer513

Posted September 01, 2007 - 09:00 AM

#7

Did you run the engine for a couple of minutes BEFORE checking the oil? It will migrate back to the crankcase as it sits.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • blue9red9

Posted September 01, 2007 - 02:13 PM

#8

Well once you figure out the oil system and how to check it... The noise... just do a search. There has been a lot said about it. Mine (2006) is very noisy now that I have a forged wiseco piston in it. It's so noisy, you would absolutely swear something was going to come apart or seize but I've seen all the inards, checked what clearances I can without splitting cases, had the head apart, shimmed the valves (very little needed) and there is nothing going wrong. Again, do a search in this forum.

  • yamaha racing 230

Posted September 01, 2007 - 04:49 PM

#9

topend noise is normal for are hitech four strokes those cam chaine make most of the noise. ure new bike must fly compare to ure old one

  • aduncan

Posted September 02, 2007 - 09:48 AM

#10

ya I'm lov'n the power in this 07' 450. The wieght will take a lil time to get used to. I'm read n here that even some of the more experianced riders are having a bit of a learning curve turning as tight as they would like to. But ya I'm super stoked on my new bike. And yes I ran it for two or three minutes before checking the oil and still nothing.

  • grayracer513

Posted September 02, 2007 - 10:07 AM

#11

...yes I ran it for two or three minutes before checking the oil and still nothing.

Then add 100cc, run it again for a minute, let it settle for 20-30 seconds, and check again. Repeat until it's at the right level. On my '06, it's about 1050-1100cc with a filter change.

  • motoag93

Posted September 03, 2007 - 05:54 AM

#12

Warming the bike up for two minutes and draining the oil which was just full of crap. Is that to be expected during the first oil change on a new bike? Like I mean the filter was pretty well plugged solid.


I switched from a KX250 about a year ago to an 07 YZ450. I can say that I have never found anything signifiant in my oil during a change. What was it "plugged" with?

The noise? it will become music to your ears....lol

  • grayracer513

Posted September 03, 2007 - 06:42 AM

#13

What was it "plugged" with?

The OEM paper type filters have the look of being plugged or coated with something when used. It isn't true, but they do give that impression.

  • Captaincautious7

Posted September 03, 2007 - 10:14 AM

#14

I noticed that on my initial oil change, but I switched to a reusable type immediately. The paper filters definitely have that gummed appearance.

  • aduncan

Posted September 04, 2007 - 10:19 AM

#15

it was definatly plugged with something. There was even alot of residue in the bottom of the pan i drained into. It looked almost like soot. I'm not sure what it was. Its running clear now though.





Related Content

Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

yz250x vs 450 4t comparisons (preferably desert riding) needed by JakeNorthrupYZ450F


Dirt Bike   Make / Model Specific   Yamaha   Yamaha 2-Stroke
  • 9 replies
Forums
Photo

Snake pit oct 30th by The Anvil


Dirt Bike   Dirt Bike Regional Discussion   California
  • Hot  293 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

Megabomb Fitment by 288yz450


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • 1 reply
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.