650R Won't Idle Off of Choke


13 replies to this topic
  • magnum_99

Posted August 30, 2007 - 06:54 PM

#1

New 2005 650R. Less than 6 miles on it.

I uncorked it: 68s Pilot, 170 Main, Power up Needle--clip on position 3

After reinstalling the carb, it won't run off of the choke.

It starts on choke position 3, and will run on 3 and 2, but won't run at all off of the choke...it just dies.

Help.

Thanks.

  • HawkGT

Posted August 30, 2007 - 08:42 PM

#2

I assume the fuel screw isn't screwed all the way in by accident?
Did this just appear out of nowhere or has it always done this?

In my experience the most common cause of this condition is a clogged pilot circuit. Also, double check that it's not simply that the throttle stop screw (idle adjustment) is just turned out too far.

  • LeadDoggy

Posted August 31, 2007 - 05:12 AM

#3

I assume the fuel screw isn't screwed all the way in by accident?
Did this just appear out of nowhere or has it always done this?

In my experience the most common cause of this condition is a clogged pilot circuit. Also, double check that it's not simply that the throttle stop screw (idle adjustment) is just turned out too far.


and or maybe the float needle clip was not put on correctly the float tang

  • magnum_99

Posted August 31, 2007 - 08:28 AM

#4

I assume the fuel screw isn't screwed all the way in by accident?
Did this just appear out of nowhere or has it always done this?

In my experience the most common cause of this condition is a clogged pilot circuit. Also, double check that it's not simply that the throttle stop screw (idle adjustment) is just turned out too far.


I checked the fuel screw. It was turned about 1.5 turns out. I put it back to where it started.

Now that I think of it. It wouldn't idle off of the choke before rejetting it.

I also turned the idle speed up pretty high while it was on the middle choke position, and it still died when I switched to no choke.

What should I do to clean the pilot circuit? Spray it out with carb cleaner? I'll also check the needle clip.

Thanks guys.

  • sommer

Posted August 31, 2007 - 08:35 AM

#5

Mine wouldn't idle without choke either. In fact used to run it with choke on the middle setting. They are setup extremely lean when stock.

Best thing I did was uncork it - remove the air intake box bits, 175 main jet, 68s pilot jet and eventually holes in the air box panel. Starts much easier and runs/revs much better. Not clear if your uncorking included HRC manifold install.

I incrementally uncorked, but installed 175 main jet from the get go and without the subsequent air-box holes, HRC exhaust tip or Moriwaki exhaust. Improvement was dramatic even with the stock exhaust and tip. I might have been running rich but started and ran fine.

  • magnum_99

Posted August 31, 2007 - 08:42 AM

#6

Sorry, I did the HRC manifold with the uncorking as well.

Should I just hose the inside of the carb out with carb cleaner?

  • martinfan30

Posted August 31, 2007 - 09:01 AM

#7

check the pilot circuit for any restriction.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • sommer

Posted August 31, 2007 - 09:44 AM

#8

What exhaust are you using?
You might consider the 175 main jet.

  • HawkGT

Posted August 31, 2007 - 09:55 AM

#9

10 to 1 it's a clogged passage in the pilot circuit. It has the smallest passages and is usually the first thing to clog if anything clogs. I'd remove the carb, at least partially disassemble, and clean with carb cleaner and compressed air. Pay particular attention to the behind the fuel screw and pilot jet.

  • magnum_99

Posted August 31, 2007 - 12:12 PM

#10

Ok, thanks.

I'll remove the pilot jet and the fuel screw, and clean that area thoroughly.

Also, is it normal for the slide cap o-ring to be hard to insert into the groove? Mine is stretched or something...it's almost like it's too big and takes a lot of fiddling while holding down the cap to get it under the cap and seated.

  • HawkGT

Posted August 31, 2007 - 02:10 PM

#11

...Also, is it normal for the slide cap o-ring to be hard to insert into the groove? Mine is stretched or something...it's almost like it's too big and takes a lot of fiddling while holding down the cap to get it under the cap and seated.


I've experienced that. I had mine pop out of the groove on install once and I didn't notice it until after it as back together. A few spaced out small dabs of RTV or gasket maker might help keep it in place during assembly.

  • MIxr650r

Posted September 02, 2007 - 03:07 AM

#12

carb cleaner causes rubber to EXPAND, this is why it wont fit back in correctly and seems "bigger". I did the same thing and had to buy a new one.

after cleaning the carb, when your trying to start it turn the fuel screw 2 full turns out from set. then make sure that your idle adjuster is not set to low. this was my problem after i uncorked mine. i had the same problem u had.

after you get it running by itself with no choke, let it WARM up. slowly turn the fuel screw in until the engine runs a little rough, then back it out till it is running smoothly. this should be the setting for the fuel screw.

  • magnum_99

Posted September 04, 2007 - 09:07 AM

#13

Update:

It is alive!

I removed the pilot jet, and it was clogged with a tiny piece of plastic.

No idea where that came from, except maybe from the bag it was shipped in.

The bike absolutely rips. I spent two days this past weekend ripping about the woods and trails, basically amazed and a little scared of the power. I'm learning how to the ride the monster a little however. What a blast.

However, once in a while, it will stall when pulling in the clutch, from low RPM.

Is that something the fuel screw adjustment will take care of?

Thanks.

  • HawkGT

Posted September 04, 2007 - 09:55 AM

#14

Update:
However, once in a while, it will stall when pulling in the clutch, from low RPM.

Is that something the fuel screw adjustment will take care of?

Thanks.


Try richening the pilot circuit first. Turn the fuel screw out in 1/4 turn increments and see if that provides relief. Could also be an incorrectly set carb float height (probably not that though).





Related Content

Forums
Photo

93 xr650l Restoration Project by Zigster


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies
Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 4 replies
Forums
Photo

Post Apocalypse, ThumperTalk style! by Justin Pearson


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  35 replies
Wiki
Want to add a kickstart to your XR650L?  Here's how - last post by clc3251

Want to add a kickstart to your XR650L? Here's how


Articles
  • 1 reply
Reviews

Honda XR650L 2017 by Chris.GVS


Honda XR650L 2017
  • - - - - -
  • 0 reviews
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.