Starter Clutch worn out already!!!

5 replies to this topic
  • Jwar1r1t3

Posted August 14, 2007 - 06:27 PM


I have owned my 06 wr 450 since November 06 and this past weekend my starter was making this awful squealing noise and sometimes would not turn the engine. I had to resort to kicking it. Other wise the bike ran perfectly find and no other issues, only when using the "magic button".
So I go to the dealer where I bought it and asked the shop tech if he had seen this before. I showed him a video I took on my cell phone and as soon as he heard it he picked it out right away that it was the starter clutch slipping. He was saying that he had not seen the wr's have any problems, but the older raptors ate through them like crazy.
I am wondering if anyone else has had this happen to them. I am not hard on my bike at all, I baby it. Oil change after every 2-3 weekend rides and it feels like i clean the air filter every damn day, use full synthetic 15w50 silkolene, and keep it pretty much tip top.

  • Mutu

Posted August 14, 2007 - 06:32 PM


Did you get a replacement? If so, how much?

  • JSanfilippo

Posted August 14, 2007 - 07:11 PM


Thats why I kick.

Seriously, the starter motor on this bike is a joke. It takes twenty revolutions of the starter to light the engine when cold vs. 1 kick using the kick start and 5 to 7 when warm (1 kick). I thought it would get better with uncorking/jetting but it didn't improve as much as I thought it would.

The only time I use the e start is when I'm fatigued and kick like a girl.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Jwar1r1t3

Posted August 15, 2007 - 06:31 PM


did not replace it yet but the dealer gave me a rough estimate of $270. Mine starts very easily with the button, not like you mention, around 2-3 revolutions and it fires. Plus I don't start it EVERY time with the button, I change it up. Thats what I don't understand.

  • trailordune

Posted August 17, 2007 - 07:10 AM


I would'nt take the dealer's comparo to the raptor as being a sure thing. You might have a bad starter motor instead of the starter clutch. I have both machines and the starter seems like the fragile part of the wr even though mine has held up so far on my 04.

  • Jwar1r1t3

Posted August 17, 2007 - 11:32 AM


well I know that the starter motor is fine. It will crank the engine no problem, but the clutch is slipping


Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.