426 idle problems


6 replies to this topic
  • DublinCA

Posted August 12, 2007 - 01:30 PM

#1

My bike starts fine and idles fine after starting, but as soon as I give it some throttle it will go into a fast idle. If I adjust the idle to bring it down I have to turn it back up right away or it will die. I cleaned the carb reall well and I'm at 1 1/4 turn on my pilot screw. Any ideas?

  • TuningFork426

Posted August 12, 2007 - 03:23 PM

#2

I think thats normal, I just set my idle without touching the throttle.

  • flintlock28

Posted August 12, 2007 - 03:47 PM

#3

Sounds like you need the next larger size Pilot Jet. I believe this is called a "Hanging Idle", and is from the pilot circuit not getting enough fuel.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • DublinCA

Posted August 12, 2007 - 04:28 PM

#4

I just replaced my pilot screw with one that comes out the bottom of the carb so you can adjust it with your fingers. I bought the one recommended. I did start having this problem when I replaced the pilot. Might that be my problem?

  • grayracer513

Posted August 12, 2007 - 05:34 PM

#5

Did you readjust it per the manual, or just screw it in?

  • DublinCA

Posted August 12, 2007 - 06:24 PM

#6

I did use the manual. I'm at a 1 1/4 turns right now after some adjustment.

  • grayracer513

Posted August 12, 2007 - 08:48 PM

#7

If you don't see an obvious air leak, check your valve clearances. The intakes may be tight.





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.