Coolant in oil and exhust pipe?


3 replies to this topic
  • philinmaine

Posted August 10, 2007 - 11:49 AM

#1

Yesterday I was having trouble starting my 99 wr400 - it will normally start on first or second kick when choked cold.But this time I had to pull out the hot start to get more air. Then today I checked the oil and found it overfull and more coolant in the exhaust pipe I removed the pipe and kicked it over only to see lots of coolant come gushing out. I then drained all the oil and found it milky and full of coolant as well.

Where do I start? Please help if you can.

"Dude we can fix it, My dad has a great set of tools"
Do you remember this movie quote?

  • GCannon

Posted August 10, 2007 - 12:45 PM

#2

Start by washing the bike and cleaning the garage and work bench:p :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • MojaveThumper

Posted August 12, 2007 - 04:19 PM

#3

After you get it cleaned then tear it down and start looking for a crack in the head area. Cracked head or blown head gasket. Pray for the gasket.

Anything unusual happen the last time you had it out????

  • xrmarty

Posted August 12, 2007 - 04:52 PM

#4

Have you overheated the bike lately???




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.