vibration from front wheel



2 replies to this topic
  • Henry

Posted July 28, 2000 - 05:52 PM

#1

Hi guys, after changing fork oil, change front wheel bearing.
I still got that little vibration from the front wheel at slow speed.
I'm using Castrol fork oil which never state what viscosity it is. The front is feeling as stiff as ever! Should I go for a less dense fork oil to reduce the vibration?
Or it is too much or too little fork oil which causes this?


------------------
'98 WR400F, YZ timed, main:180, pilot:48, DVR needle 4th clip from top,
snorkel removed, YZ tank/seat combo, YZ front no.plate/rear fender,
DSP Ti exhaust system, Brembo front brake,steel braided hose, EZ clutch adjust perch,
Stroker billet rear brake reservoir

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Kevin_in_New_Hampshire

Posted July 28, 2000 - 06:51 PM

#2

Gosh Henry,
It is tough to give you an idea when we don't even know the fork oil weight. Did you try backing out the compression adjusters? Did you mess with the spring pre-load? Is all the air bled out of the forks? Did all your problems accur AFTER you
changed out your fork oil? If this is the case, I'd go after the fork oil myself. The answer is if you don't know what the problem is, find out what it isn't. The standard is Yamaha 01. My guess is it's 5 weight. Go with a major manufacturer oil, Maxima, Silkolene, PJ-1, Bel Ray, etc. Make sure you follow the procedure for properly adding the oil (like pumping the damping cartridge while filling). If nothing else, know precisely how much oil you add to each fork. Make sure they are the same amounts. Set the compression adjusters to the factory setting. If you don't know what it is, start at 10 clicks out on compression, 10 out on rebound. This should be a good starting point. The rest of the job is trial and error.
Good Luck. Let us know what's up.

Kevin

  • Henry

Posted July 29, 2000 - 04:21 AM

#3

Hi Kevin, thank for your patience.
Really appreciated that :)
I will try to get it fixed up ASAP
Will let you know what the problem lies.
:D
Thank!!

------------------
'98 WR400F, YZ timed, main:180, pilot:48, DVR needle 4th clip from top,
snorkel removed, YZ tank/seat combo, YZ front no.plate/rear fender,
DSP Ti exhaust system, Brembo front brake,steel braided hose, EZ clutch adjust perch,
Stroker billet rear brake reservoir




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.