400 thumpers fixed !!



No replies to this topic
  • RodH

Posted July 24, 2000 - 06:01 PM

#1

For those of you who visit my site for things like ADR parts list and other technical stuff in the WR400 section

Just recently I made the domain name change, and with that the forum URL changed to www.400thumpers.com
The purpose was to get more disk space (It was completely full) and
to get more features like a mailing list, more e-mail boxes and a secure
server for a shopping cart. There are many other features that I get to make
it easier for me to control the site, but with a new thing like this

I didn't expect there to be too many problems, but there has been a few, and
the server was down as well. The web site is up and running now, along with
the forum at http://www.400thumpe.../UltraBoard.cgi
Since the change the forum has been dead, but I don't want it to die, so I
hope everyone will be patient and keep it going, there shouldn't be anymore
problems, but if there is please bear with me.

Thanks



------------------
RodH Canberra, Australia<A HREF="http://www.400thumpers.com" TARGET=_blank>
400 Thumpers Australia</A>
2000 WR400F See Photo's and Modifications




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.