01'Wr426- Tiny metal chunks in oil/filter..Help...


8 replies to this topic
  • dirtbikekid1

Posted August 01, 2007 - 05:47 PM

#1

I just changed my oil in my 2001 wr426 and there were tiny chunks of metal in the filter. I put a magnet up to them to see that they were aluminum. There was also some steel dust on my oil drain screw magnet. Is this a big issue? Do I need to rebuild it? It seems to be running fine and it isn't making any bad sounds. Any information will be much appreciated. Thanks...

  • Mutu

Posted August 02, 2007 - 12:06 AM

#2

How often do you change the oil?
How many chunks are we talking about?
How hard are you on the clutch?

It is quite normal to see a tiny bit of metal in the filter, maybe a piece or two.
This seems to stop after a few changes. I believe most of these little fragments come from the clutch plates. My magnet always has the "dust" you speak of.

  • dirtbikekid1

Posted August 02, 2007 - 11:00 AM

#3

I just got the bike so I don't really know how the previous owner rode. I think I'm going to ride it one time and change the oil again to see if it is still apparent. Thanks so much for your input.

  • waynus

Posted August 02, 2007 - 11:14 AM

#4

As Mutu says (if that is his real name CR boy) always expect to find black dust on the magnet, this is normal.

Metal however I think comes from the gearbox dogs. So take it easy on the gearchanges and use the clutch whenever possible.

The 3rd and 5th gears are the achilles heel of the Yammy but can last indefinitely if treated sympathetically

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Gadsen

Posted August 02, 2007 - 07:35 PM

#5

I just changed my oil in my 2001 wr426 and there were tiny chunks of metal in the filter. I put a magnet up to them to see that they were aluminum. There was also some steel dust on my oil drain screw magnet. Is this a big issue? Do I need to rebuild it? It seems to be running fine and it isn't making any bad sounds. Any information will be much appreciated. Thanks...


Normal clutch material. You will find flakes in the pleats of the filter too. I suppose it could be a failing ball bearing, but you'd find out soon enough. Its usually just some clutch material.

  • Woodshop

Posted August 02, 2007 - 07:46 PM

#6

Think your ok mine dose same thing bin ridding it couple years now no probs:ride:

  • jasontan

Posted August 13, 2007 - 07:01 AM

#7

i have an 01wr426 and there is a small amount of metal in filter every time i change oil,run it

  • DanyR1

Posted August 13, 2007 - 05:18 PM

#8

Be careful dirtbikekid, I just buy a WR400 1998 and the motor do a buzzy noise....I have change oil and notice the exact same aluminium parts in my oil.... after riding a couple week...PAF.... the timing chain have jump some gear and the front chain guard have broked in 3 pieces. when I have do the job I have nitice the timing chain haved grind the inside of the motor, I dont have the choice to change the timing chain, the both guide and a new head gasket....total coast of the job $385.00 and do the job myself. IF I WAS YOU I WILL CHANGE MY TIMING CHAIN ONLY BEFOR IT JUMP GEARS AND DO MANY DAMMAGES. Just change the timing chain is easy just little patience. GOOD LUCK !
Dany

  • emtieman

Posted August 14, 2007 - 11:57 AM

#9

I had similar metal bits after recently purchasing the same bike. Approx 3 riding hours after the change, 3rd gear went out and grenaded my bottom end including the cases$$$$$$$.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.