What are these cables?? (2005 WR450F)


3 replies to this topic
  • B-Rock

Posted July 31, 2007 - 06:33 AM

#1

Ok, after a log-crossing gone bad, I ended up buried into a couple of spruce trees on the side of the trail. After pulling myself and bike out of the branches (and then pulling the branches out of bike), I noticed that I busted two "cables" (and yes I even had brushguards on!!).

One of them runs off the clutch lever and looks like a sensor or something.

The other runs off the front brake fluid resevoir and has 2 small metal cables inside of it.

Can you please tell me what these are?

Is it ok to ride while I wait to get into the shop?

oh ya... the bikes a 2005 WR450F


Thanks in advance!!

  • WGP

Posted July 31, 2007 - 06:40 AM

#2

The one on the clutch is the sensor that allows the bike to be started in gear with the clutch pulled in. If its disconnected it is likely your bike will only start in neutral.
There shouldn't be any cable on the front brake:excuseme:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Mutu

Posted July 31, 2007 - 07:36 AM

#3

The other runs off the front brake fluid resevoir and has 2 small metal cables inside of it.

This one is from the pressure switch that makes your brake light brighter when you pull your lever in. :ride:

  • B-Rock

Posted July 31, 2007 - 09:18 AM

#4

Thanks for the quick responses guys!! :thumbsup:

I can only imagine how much those parts will cost.:banghead:


Cheers for the help. :ride:




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.