Engine Dies at 1/2 throttle turn and above


19 replies to this topic
  • DRZ400_rider

Posted 29 July 2007 - 01:11 PM

#1

Here is my setup:

2001 S model reborn

FMF FULL TITANIUM 4 EXHAUST SYSTEM
HOT CAM STAGE 1 INTAKE AND EXHAUST
AFTERMARKET FCR CARB
POWERNOW VALVE
3X3 AIRBOX MOD
K&N AIR FILTER
BIG GUN OVERREV REV LIMITER

Just installed the Hot Cams and now bike rips up to when I get to >= 1/2 Throttle, my engine dies . I must press the starter button to get the engine going again. Here is how I am jetted:

I ride 0~1000ft above sea level

JD Jetting Kit (thanks TT)
162 Main
52 pilot
Blue Needle, clip on 3rd groove
2 1/2 turns on fuel screw

Anyone have any ideas? I have a feeling it is jetting related.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Eddie Sisneros

Posted 29 July 2007 - 01:14 PM

#2

main jet laying in float bowl.

  • DRZ400_rider

Posted 30 July 2007 - 03:24 PM

#3

Sorry Eddie, forgive my lack of full comprehension....:bonk:

Are you saying that my floats are stuck and I possibly just need to give my carb a nice cleaning?? :excuseme:

I have read that often people must go leaner after adding the Hot Cams.

Thanks for getting back to me :worthy:

  • William1

Posted 30 July 2007 - 03:30 PM

#4

He said maybe the main jet was not tightened, and vibrated out and is now simply sitting in the bottom of the float bowl.

  • Eddie Sisneros

Posted 30 July 2007 - 03:45 PM

#5

i cant see how what i typed could have been understood any other way.

  • Jim Hale

Posted 30 July 2007 - 03:45 PM

#6

Makes sense... always wondered what would happen if the jets came off.... good to know it doesn't explode :smirk:

  • DRZ400_rider

Posted 30 July 2007 - 03:48 PM

#7

Yeah thats kinda what I thought he meant, and I really really wish it was that simple.

However, negative the main jet was on tight when I removed it.

Either way is it related to my main jet and the engine not getting fuel, rather than it being too rich I am gathering? I can look and see if the jet is clogged...

Any other suggestions? Believe me I exhausted my searching skills before adding to the pile of questions that seem to be repeated throughout time :busted:

I really appreciate anyone taking the time to give me some ideas :ride:

  • DRZ400_rider

Posted 30 July 2007 - 03:50 PM

#8

Sorry Eddie, thought that you were talking slang...

Guess I didn't think that the main jet coming off and literally laying in the float bowl was possible, but then again, I guess anything is possible

  • Eddie Sisneros

Posted 30 July 2007 - 03:50 PM

#9

so you cannot accelerate past 1/2 throttle at all?

  • DRZ400_rider

Posted 30 July 2007 - 04:20 PM

#10

Yes I can get up to speed, but once I get ON the throttle, every time, consistently it (my engine) will die and the only thing I can do is, restart my engine, flogging the throttle doesn't do anything. As long as I don't go past 1/2 throttle, I am fine

but what the hell fun is that :devil:

  • Eddie Sisneros

Posted 30 July 2007 - 04:59 PM

#11

this happens while opening the throttle quickly?

if you roll the throttle on slowly it wont take wot?

  • DRZ400_rider

Posted 30 July 2007 - 05:07 PM

#12

Its appears to not matter much either way, whether I roll it on fast or slow. I would say that it seems to happen more when I roll it on fast and get up to speed.

  • Eddie Sisneros

Posted 30 July 2007 - 05:12 PM

#13

but no matter what you do it will not take more than 1/2 throttle?

wont pull to the rev limiter?

  • DRZ400_rider

Posted 31 July 2007 - 07:13 PM

#14

No, it definitely won't rev to the rev limiter. It will go past 1/2 if I roll on slow, but soon after the engine dies. So i have gotten the revs up, but not near the limits of the big gun over rev

  • William1

Posted 31 July 2007 - 07:18 PM

#15

Did you try your old CDI?

  • Eddie Sisneros

Posted 01 August 2007 - 03:59 AM

#16

i agree,put your stock cdi back on for a test.

  • tawheed

Posted 01 August 2007 - 01:45 PM

#17

i had a very similar problem and it was caused by the aftermarket cdi.. absolute trash

  • Eddie Sisneros

Posted 01 August 2007 - 03:46 PM

#18

pro-comm = junk

  • DRZ400_rider

Posted 02 August 2007 - 06:56 AM

#19

Thanks Eddie, I will try it out. While I have the carb apart, how does my jetting look? I was thinking to drop down to a 160Main and slightly leaner piolet...

  • kman780

Posted 02 August 2007 - 07:55 AM

#20

Thanks Eddie, I will try it out. While I have the carb apart, how does my jetting look? I was thinking to drop down to a 160Main and slightly leaner piolet...


Before doing anything to the jetting you might want to try the old CDI, that way you are only working with 1 variable at a time.





Related Content

Reviews

Suzuki DR-Z400SM 2013 by hondajon80


Suzuki DR-Z400SM 2013
  • 1 review
  • Last review by hondajon80
  • On 15 April 2014
Forums
Photo

Sm/S riders, how often do you switch out your dirt and street tires? by carmstro2096


Dirt Bike   Make / Model Specific   Suzuki   DR-Z 400
  • Hot  30 replies
Forums
Photo

Buying first DR-Z, need your opinion. by adnonymous


Dirt Bike   Make / Model Specific   Suzuki   DR-Z 400
  • Hot  27 replies
Forums
Photo

What did you BUY for your DRZ today by Craigo 485sm


Dirt Bike   Make / Model Specific   Suzuki   DR-Z 400
  • Hot  1,428 replies
Forums
Photo

>2003 model still needs MCCT? by SumoRus


Dirt Bike   Make / Model Specific   Suzuki   DR-Z 400
  • Hot  26 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

Register Close
If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.