2000 WR400 Backfire! Normal?



7 replies to this topic
  • Guest_Guest_*

Posted June 13, 2000 - 10:06 PM

#1

Just bought a new WR400 (Canadian model). Got it out on the trails and it's running great, except for that damn backfire when you let off the throttle after opening it up in 3rd or 4th!
Does anyone else experience this? Talked to my dealer and they said this is normal for a big 4 stroke with lots of compression.

How soon should I drop my oil and change the filter on a new bike? Any opinions?

Love the bike, it's blowing my socks off. I upgraded from a 1980 TT250 to the WR!

  • RodH

Posted June 13, 2000 - 10:52 PM

#2

Your dealer is full of **** . that's not normal, and my 99 WR didn't do it, and my 2000 WR doesn't do it either. Be carefull when playing with the carby on the 00 model they are far more touchy than the earlier models, I mean very small adjustments can make a world of difference.

------------------
RodH Canberra, Australia<A HREF="http://www.400thumpers.oz-au.com" TARGET=_blank>
400 Thumpers Australia</A>
2000 WR400F See Photo's and Modifications

  • Matt_Porritt

Posted June 14, 2000 - 12:32 AM

#3

A richer pilot or turning out the fuel screw should fix it.

------------------
--
**Ride it like you Stole it!**
Matt Porritt
99 YZ400F
Rubber Chicken Racing

  • Bill

Posted June 14, 2000 - 02:16 AM

#4

Start with the fuel screw. Before you make any adjustment. Turn the screw in counting the amount of turns it takes. This will help you return to where you started. If you have problems. Then turn the screw back out to the original position and add 1/4 turn. Then thoroughly warm the bike up and see if it helps. You can keep turning the screw out. Only turn it 1/4 at a time. But if you get to 3 full turns out from bottom. You need to try the next larger size pilot.

Bill

------------------
86TT225, 98CR80, 99WR, WR timing, throttle stop trimmed, air box lid removed, White Bros head pipe, silencer and air filter. Odometer and headlight removed. Moose hand and mud guards. YZ stock tank and IMS seat. Renthal Jimmy Button "highs" and Renthal Soft half waffle grips.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Kevin_in_New_Hampshire

Posted June 14, 2000 - 02:57 AM

#5

The engine oil should be changed, in my opinion, after no more than 60 minutes of riding. You will be surprised how much metal you will see in that first oil change. I would change the oil the second time after 6 hrs of riding time. After that, I go about 15-20 hours. This may be anal, but it is MY engine I am talking about.

The first oil change is crucial.

Make sure you remove and clean BOTH filters, the one in the frame AND the engine oil filter. You can clean and re-use the engine filter a few times. The frame filter is essentially a pre-filter, it is just a screen. You will see particulate in that too.

------------------
99 WR, all YZ mods, de-octopused, OEM YZ tank and seat, jetting by Clark.

Moab bound for 2000!!

[This message has been edited by Kevin in New Hampshire (edited 06-14-2000).]

  • James_Dean

Posted June 14, 2000 - 08:03 AM

#6

Rodh,
Saw your bike setup, is it still the same ?
main 165, pilot 42, screw 1 1/2, 5 discs in E-series? What needle and clip position? Keeler may want to try it...
James Dean

  • Guest_Guest_*

Posted June 14, 2000 - 11:30 AM

#7

This may sound stupid, but (on my first ride) my bike backfired awfully... right up until I pushed the hot start button back in. Just one more thing to check.

  • RodH

Posted June 14, 2000 - 08:06 PM

#8

James, Yes it is still the same, and going well too!
Becuase the standard 2000 WR seems to be rich from the factory, I have found that with 5 discs (2 discs flow the same as the standard Aussie pipe) the standard jetting is fine. And the needle and clip position are also standard, the new carby seems to be that much better than the old ones. Anyway I have the fuel screw set at 1-1/2, but after the last ride I think it's a touch rich, so I am going to go in 1/8 of a turn, and see how that goes. 1/4 of a turn is like night and day on the 00 WR's, if I put mine at 2-1/2 turns it would be un-rideable

------------------
RodH Canberra, Australia<A HREF="http://www.400thumpers.oz-au.com" TARGET=_blank>
400 Thumpers Australia</A>
2000 WR400F See Photo's and Modifications




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.