HELP WR 400 PROBS



3 replies to this topic
  • ro55ifumi

Posted June 08, 2000 - 09:20 PM

#1

after holing my generator cover and losing most off the oil the engine cut out . i,ve replaced the filters ,oil ,plug , but it still won,t start any ideas thanks for the help renthal bars ,one industries graphics, frame protectors otherwise standard 1999 model confused

  • Kevin_in_New_Hampshire

Posted June 08, 2000 - 10:21 AM

#2

How long was your engine running with the oil level dropping?

Did the engine stall out on you during this oil drain down?

Is the engine turning over with the kickstarter or is it completely locked up?

Kevin


------------------
99 WR, all YZ mods, de-octopused, OEM YZ tank and seat, jetting by Clark.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Bryan Bosch

Posted June 08, 2000 - 03:15 PM

#3

If you can't kick the bike over with the decompression lever pulled in you're hosed. More than likely given this scenario, the motor has seized.

  • MotoGreg

Posted June 08, 2000 - 08:05 PM

#4

Does "ro55ifumi" stand for Rossifumi as in Valentino Rossi by any chance?

------------------
'99 WR400
'92 GSXR 7/11
Visit my photo album AT YOUR OWN RISK!! My photo album
Anyone here a sportbike fan also? Then visit us here at www.insanespeed.com




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.