Does anyone run a Pro Circuit Ti-4 on their WR/YZ


2 replies to this topic
  • 89TRX350RX

Posted July 20, 2007 - 06:06 PM

#1

If you do, have you ever had the sound testing done? Do you run the quiet tip in it? I have one and can't use it cause it is TOO LOUD!!! I was wondering if the quiet tip was that much quieter, or should I sell it and get an FMF Q? Any body help me??

Jamie

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • eissinger4

Posted July 21, 2007 - 12:22 PM

#2

I had a Ti-4, then bought a Type 496(which says it's made to be quiet) for my 06 WR450. I ended up selling them both on Ebay and putting the stock pipe back on. Both of the Pro Circuit pipes were VERY well made, but WAY too loud. I failed sound tests with both pipes. I don't know about the quiet insert. I have a friend that has the Q2 pipe on his 05 YZ450F, and he passed a sound test at 87 dB. That's quieter than my stock pipe, so that's probably a pretty good pipe to go with...

  • 89TRX350RX

Posted July 21, 2007 - 04:41 PM

#3

Thanks... That's probably what I'll do... I can't ride it on the street or on ORV trails...

Jamie




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.