Jump to content

  • Follow us:

  • Facebook
  • YouTube
  • Twitter
  • Google+
  • Instagram
  • RSS Feed
  • Google+





Related Reviews

Yamaha WR450F 2004


Last review by jtklein
* * * * -

Yamaha WR450F 2007


Last review by cbsander
* * * * -

Yamaha WR450F 2015


Last review by Ken S
* * * * -

Yamaha WR400F 2000


Last review by twerth
* * * * -

Yamaha WR450F 2011


Last review by jtklein
* * * * -


Related Garage

20160924_141358.jpg

Yamaha WR450F (2008)


Owner: Zippo638
Added on December 02, 2016
Photo
* * * * * 7 votes

What did you do to your WR today?

Yamaha WR400F Yamaha WR450F


4430 replies to this topic
  • DuncR6

    TT Bronze Member

213 posts
Location: Ohio

Posted July 22, 2013 - 08:35 AM


What I did to my WR today: loaded it onto a trailer so I can take it back to the dealership. With 2 rides and 249 miles on it after buying it brand new, it's now not starting. I found this out yesterday after getting to what should have been the 3rd ride and coming to a pretty certain conclusion that I don't have spark and it's likely the ignition coil. :foul: Completely unacceptable...that's why I bought a new bike, so I wouldn't have these kind of issues.

  • n16ht5

    TT Addict

3,342 posts
Location: Washington

Posted July 23, 2013 - 08:37 AM


went trail clearing with my buddy.

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image
  • still2smokin, avocasingletrack and revyrider like this
  • Like This

  • cwallershasta

    TT Bronze Member

177 posts
Location: Utah

Posted July 23, 2013 - 11:10 AM


What I did to my WR today: loaded it onto a trailer so I can take it back to the dealership. With 2 rides and 249 miles on it after buying it brand new, it's now not starting. I found this out yesterday after getting to what should have been the 3rd ride and coming to a pretty certain conclusion that I don't have spark and it's likely the ignition coil. :foul: Completely unacceptable...that's why I bought a new bike, so I wouldn't have these kind of issues.


You probably need a valve adjustment. I thought the same thing and it turned out to be a intake valve was out of spec. Now it starts better than it did new.

  • DuncR6

    TT Bronze Member

213 posts
Location: Ohio

Posted July 23, 2013 - 11:27 AM


You probably need a valve adjustment. I thought the same thing and it turned out to be a intake valve was out of spec. Now it starts better than it did new.

I'll add that to the list of things to check. Called the dealer and the WR only has a 30 day warranty. &%$#@! is up with that? 30 days warranties are for infomercial crap. So looks like I get to deal with the headache of figuring out exactly what's going on.

1.) Test spark plug
2.) Test the coil
3.) Look at the valves
4.) Hopefully the service manual is helpful
5.) If all else fails, I'll resort to raging

EDIT: LOL I love how the 3 letter word spelling "duhbayou-tee-eff" is filtered out. Wow.
EDIT2: So I checked the bike after work today. Found out that it was a transistor in my wiring harness for the R6 killswitch I'm using. Somehow the transistor crapped out so it was as though the kill switch was always on. Found out by simply unplugging the killswitch to effectively bypass it. It first on the first try. That was the last thing I expected.

Edited by DuncR6, July 23, 2013 - 05:27 PM.


  • revyrider

    TT Member

96 posts
Location: British Columbia

Posted July 23, 2013 - 02:44 PM


Took it way up in the alpine which is finally almost clear of snow.
IMG_0923.JPG IMG_0934.JPG IMG_0937.JPG

  • avocasingletrack

    TT Titanium Member

2,187 posts
Location: Pennsylvania
Garage View Garage

Posted July 24, 2013 - 07:47 AM


went trail clearing with my buddy.

enough ...you're just making me sick with those pics.... Beautiful woods and trail ! I haven't been to Washington in years, dropped into Tacoma on a C130 and convoyed thru the cascades out to Yakima for winter training... Breathtaking country !
  • still2smokin and n16ht5 like this
  • Like This

  • n16ht5

    TT Addict

3,342 posts
Location: Washington

Posted July 25, 2013 - 08:15 AM


went ridin after work
Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Edited by n16ht5, July 25, 2013 - 08:18 AM.


  • beezer

    TT Addict

4,870 posts
Location: New Jersey

Posted July 25, 2013 - 08:26 AM


Fantastic pictures!

Makes where I ride look like a schit hole.

Keep them coming.

  • n16ht5

    TT Addict

3,342 posts
Location: Washington

Posted July 25, 2013 - 08:45 AM


played hooky the next day and rode 112mi
Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

Posted Image

tight switchbacks
Posted Image

Posted Image

Posted Image

Edited by n16ht5, July 25, 2013 - 09:13 AM.

  • still2smokin and revyrider like this
  • Like This

  • beezer

    TT Addict

4,870 posts
Location: New Jersey

Posted July 25, 2013 - 09:48 AM


I wouldn't have gone to work either.

BTW is that chainsaw mount homemade?

It looks pretty good.

  • still2smokin
3,230 posts
Location: California
Garage View Garage

Posted July 26, 2013 - 10:49 PM


you can use the 2010+ yz250f and yz450f fender. You just have to oval out the holes inward then put the metal spacer/inserts into the new fender.




You mean like this ?
Posted Image

Posted Image

I got a 2010 yz450f Acerbis fender from a local shop. ( yeah I stole the Yamaha symbol placement from Bandit9 )



Taking the exhaust cam out it the morning to grind the decomp pin and retard it one tooth to give it some snappiness.

Posted Image
Posted Image

Edited by still2smokin, July 26, 2013 - 10:56 PM.


  • 123devinzz1

    TT Bronze Member

306 posts
Location: Newfoundland

Posted July 27, 2013 - 04:29 AM


You mean like this ?
Posted Image

Posted Image

I got a 2010 yz450f Acerbis fender from a local shop. ( yeah I stole the Yamaha symbol placement from Bandit9 )



Taking the exhaust cam out it the morning to grind the decomp pin and retard it one tooth to give it some snappiness.

Posted Image
Posted Image


Yea. I have my bike apart to go through suspension and lace up some black excels but heres an older pic. Your bike looks good man! ImageUploadedByThumper Talk1374928001.005157.jpg ImageUploadedByThumper Talk1374928030.622815.jpg ImageUploadedByThumper Talk1374928123.671109.jpg ImageUploadedByThumper Talk1374928139.338828.jpg ImageUploadedByThumper Talk1374928162.271240.jpg

Attached Thumbnails

  • ImageUploadedByThumper Talk1374927837.507615.jpg
  • ImageUploadedByThumper Talk1374927951.553643.jpg

  • still2smokin and n16ht5 like this
  • Like This

  • AK FULL THROTTLE

    TT Newbie

7 posts
Location: Alaska

Posted July 27, 2013 - 08:22 AM


I've been looking at the FMF Powercore 4 lately, Whats It like for loudness, compared to stock? On a scale of 1 to 10 maybe? comparing stock and the FMF?
Thanks!


Here is a Video I made of my FMF swap.


  • 123devinzz1

    TT Bronze Member

306 posts
Location: Newfoundland

Posted July 27, 2013 - 11:10 AM


You mean like this ?
Posted Image

Posted Image

I got a 2010 yz450f Acerbis fender from a local shop. ( yeah I stole the Yamaha symbol placement from Bandit9 )



Taking the exhaust cam out it the morning to grind the decomp pin and retard it one tooth to give it some snappiness.

Posted Image
Posted Image






what Is that blue residue behind the cam lobs ?

  • Rusty99

    TT Member

37 posts
Location: Alberta

Posted July 27, 2013 - 12:09 PM


I added a homemade tugger strap to my seat. Used an old fan belt. Will see how long it lasts before ripping or cracking. ImageUploadedByThumper Talk1374955792.433251.jpg

  • still2smokin
3,230 posts
Location: California
Garage View Garage

Posted July 27, 2013 - 12:43 PM


what Is that blue residue behind the cam lobs ?


I assume either Loctite or marking die used at the factory during assembly.

the grinding went well..........

ready to grind.
Posted Image

finished product and a stock one for comparison .
Posted Image
Posted Image
Started out as .9265 and took it down to .8835 or 23.53mm to 22.51.

Fingers crossed nothing unexpected happens.

  • still2smokin
3,230 posts
Location: California
Garage View Garage

Posted July 27, 2013 - 04:41 PM


Yzf cam mod complete !

I can not test ride it at home or the wife will come un-friggin-glued, but it fired right up first kick
and definitely sounds better/meaner/snappier , which is to say that it sounds like the other
mx bikes on my street , which reminds me ....... time to put back on the quiet tip on the Lexx !



I did notice one draw back................ the E-start hangs up a little when the motor is cold, it still did
start but it took a few attempts , but once warm the Estart worked easily. The hang up is probably my
fault for grinding/rounding down a little to far on the decomp pin leading edge than I should have.

Hoping to test it out later in the week......................

  • revyrider

    TT Member

96 posts
Location: British Columbia

Posted July 27, 2013 - 05:41 PM


Did a 150km run to the top of Mt. Sproat south of Revelstoke with my buddy on his 1977 XT500.
Took some pushing & overheating to get him up there, but we got him within walking distance of the lookout @ 7260ft.
IMG_0971.JPG IMG_0973.JPG IMG_0974.JPG IMG_0984.JPG IMG_0990.JPG IMG_0992.JPG My WR performed flawlessly. Best panoramic view EVER!!
  • elcubeo, still2smokin and n16ht5 like this
  • Like This

  • YHGEORGE

    Get Help Now

13,402 posts
Location: Texas

Posted July 28, 2013 - 09:14 AM


Did a 150km run to the top of Mt. Sproat south of Revelstoke with my buddy on his 1977 XT500.
Took some pushing & overheating to get him up there, but we got him within walking distance of the lookout @ 7260ft.
IMG_0971.JPG IMG_0973.JPG IMG_0974.JPG IMG_0984.JPG IMG_0990.JPG IMG_0992.JPG My WR performed flawlessly. Best panoramic view EVER!!

Just plain awesome!!! Thanks.

  • thumper_calgary

    TT Bronze Member

148 posts
Location: Alberta

Posted July 28, 2013 - 09:17 PM


Did a 150km run to the top of Mt. Sproat south of Revelstoke with my buddy on his 1977 XT500.
Took some pushing & overheating to get him up there, but we got him within walking distance of the lookout @ 7260ft.
IMG_0971.JPG IMG_0973.JPG IMG_0974.JPG IMG_0984.JPG IMG_0990.JPG IMG_0992.JPG My WR performed flawlessly. Best panoramic view EVER!!



Got a GPS track? That looks sick! Pm me if you do. Arrow lakes In the background or is that the other (north?) side of revel stoke?





Related Content

Forums
Photo

98 WR 400 Project by Justin Steele


Dirt Bike   Make / Model Specific   Yamaha   WR 400/426/450
  • 0 replies
Forums
Photo

Wr450f at higher speeds wobbles quite a bit by Turtlerider


Dirt Bike   Make / Model Specific   Yamaha   WR 400/426/450
  • Hot  28 replies
Forums
Photo

Valve Cover gasket keeps blowing by pbcrazy9898


Dirt Bike   Make / Model Specific   Yamaha   WR 400/426/450
  • * * * * *
  • Hot  29 replies
Forums
Photo

05 wr450 oil leaking from fuel tank mounting hole by gee-tee


Dirt Bike   Make / Model Specific   Yamaha   WR 400/426/450
  • 0 replies
Forums
Photo

any reason why to get new Beta 450rr instead of wr450f ? by motf


Dirt Bike   Make / Model Specific   Beta
  • Hot  80 replies

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.