What happened to the crud on the Oil Filter??



2 replies to this topic
  • Eric_in_WA

Posted May 31, 2000 - 10:33 AM

#1

My ’99 WR has about 1000 miles on it (I wish I could put more on it). When I change/ clean the oil filter, roughly every 100 miles, there is the usual accumulation of metal particles. When I changed the oil and filter this week, I was AMAZED that there was almost no debris on the filter. There were 3 metal particles that I could see on the filter and a few metal particles on the bottom of the filter cavity on the WR.

What changed that would so drastically reduce the amount of metal particulate on/near the filter???

As I thought about it, 2 things have changed:
1) I recently switched from Castrol GTX petroleum based oil to Mobil 1 15W-50 synthetic oil. However, this reduced debris phenomenon occurred after the second oil/filter change with Mobil 1. The first oil/filter change with Mobil 1 had the usual amount of filter debris.
2) I installed a BigGun SDS exhaust system exactly one oil change ago. So, you ask, what does a BigGun SDS exhaust have to do with crud on the oil filter? Well, first of all I shift about half as often as I used to – this is probably most significant. Second, BigGun CLAIMS the ceramic coating on the pipe drastically reduces oil temperatures. This may OR may not be a factor.

I wanted to share this finding in the spirit of this forum and am curious to hear what others may have observed.

Eric in WA
++++++++++
’99 WR400, YZ timing, BigGun SDS exhaust, Air box lid on without the snorkel, WB air filter, IMS Tank, YZ Seat, Acerbis Handguards, Scotts Steering Damper, Renthal Bars, Devol Rad Guards, Dunlop 755F & 756R Tires
’99 Polaris 400 Scrambler –“Trail Couch, Toolbox and Lunchwagon”, ’99 Honda Z50R, ’97 Honda XR70R, Kubota L275DT and an assortment of farm equipment.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Guest_Guest_*

Posted May 31, 2000 - 12:11 PM

#2

I agree with your ideas. My 98 doesn't have much crud on the filter anymore. I think the synt oil & more miles is the answer why.

Less shifting would cause less metal flakes I guess too.

Lower oil temperature?? I don't know... I have heard the ceramic coated pipes keep the head cooler, which would mean lower oil temps but less metal flakes?

Roy

  • MotoGreg

Posted May 31, 2000 - 03:44 PM

#3

You have just flushed out all the crap. When the bike is new you'll get a lot of stuff from the initial break in of the trans and also casting flash from the cases ect... Once you do a few oil changes and flush everything out you shouldn't see any more metal.

------------------
'99 WR400
'92 GSXR 7/11
Visit my photo album AT YOUR OWN RISK!! My photo album
Anyone here a sportbike fan also? Then visit us here at www.insanespeed.com




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.