XR650R puffin a lil smoke


7 replies to this topic
  • Maroast

Posted July 14, 2007 - 06:52 PM

#1

I was trying this dudes drz400 today and he was riding my 2006 xr650r....drz is a cute lil bike...nothin next to the XRR though!!!!

He blew past me on my bike while I was doing about 30mph on his…so he was doing about 60mph(?)…anyway, when he came off the throttle at pretty high rpm there was a “pop” and a puff of smoke came out of my tail pipe. For the rest of the ride he kept it "pretty" mellow and I didn’t see any smoke coming out of my tailpipe…

I just did the side panel airbox mod and its running pretty lean (not dangerously though)… Like I said it’s a 2006 uncorked xr650r with about 10,000+ miles on it…I have a FMF Ti4 can on it… also, I ride it on the road a lot and beat the piss out of it.... I really don’t notice any oil consumption.

So is this something to worry about? Or is it normal? The motor still feels hella strong…I just don’t like seeing smoke coming out of my ass. Thanks. :thumbsup:

  • philipstjohn

Posted July 15, 2007 - 03:57 AM

#2

I'd hate to see smoke coming out my ass too! Reminds of beer farts in the college days...:thumbsup:
On a serious note-I would keep a eye on your oil comsumption- also check your jetting-you may need to adjust for the extra air coming in...:thumbsup:

  • Kawabuggy

Posted July 16, 2007 - 08:12 AM

#3

Blue smoke on deceleration is probably worn/leaky valve guide seals. When you close the throttle at high engine rpm, the vacuum pulls oil past weak valve guide seals. I would start there before you tear into the engine.

  • gabriel

Posted July 16, 2007 - 09:33 AM

#4

how the hell did you put 10,000+ miles in a year?? :thumbsup: You must have been doing alot of --> :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Maroast

Posted July 16, 2007 - 01:44 PM

#5

how the hell did you put 10,000+ miles in a year?? :thumbsup: You must have been doing alot of --> :thumbsup:


I didnt own a car for 9 out of the 12 months (dont have one now either)....rode the XRR from Dallas, TX to St. George UT and back....hummmm, oh, yeah, LOTS of riding in between!

  • David Von

Posted July 16, 2007 - 06:11 PM

#6

check your valves also I run 20/50 semi synthetic.Is their oil deposits in the fmf

  • Maroast

Posted July 16, 2007 - 07:40 PM

#7

check your valves also I run 20/50 semi synthetic.Is their oil deposits in the fmf


I just did the valves and they are all right in the middle of spec. I check them often and they usually don't require much adjustment (typically 1 out of 4 is deviated from the middle value). There are sooty deposits on the fmf, but not that bad at all...not really oily deposits as far as I can tell.

I've put mobile 1 gold cap full synthetic from day 1 (15-50 i think) and check/change often (really no more than 1000 miles b/w changes)

eh, I'm sure its not really a problem, it still pulls like a mofo....its gotta last me another 15 months then I'm gonna punch it out to 680, probably go over on the valves 1mm and set it up as a street tard. :thumbsup:

  • drtrider145

Posted July 23, 2007 - 02:33 PM

#8

I'm interested in some replies as my 650R is doing about the same ,





Related Content

 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.