New stator same problem


No replies to this topic
  • camoman

Posted July 08, 2007 - 01:18 PM

#1

OK guys.... I replaced the stator (ricky Stator 200)rode it once and everything seemed fine..
Took it out today ,, hot hot hot day...rode or about 45 min,shut it off , i could not get the pig to start,,,waited 15 minutes started on the first kick..but it runs great.....Anyone want to buy it???? I need and electric start, or different bike.
Look at my signature, what is it worth....??????





Related Content

Forums
Photo

Engine Loping/Sputtering by tcaldwell


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 2 replies
Forums
Photo

DirttyPig 2005 Xr650l Prroject! by braapmebb1moretime


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 22 replies
Forums
Photo

93 xr650l Restoration Project by Zigster


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • 17 replies
Forums
Photo

Fell Off Trailer by usafxr


Dirt Bike   Make / Model Specific   Honda   XR600/650
  • Hot  43 replies
Forums
Photo

Would a Young Scott Summers still be Competitive today on an XR600R? What would he ride to be competitive today? by Jayzonk


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  158 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.