Going to look at a used '01 WR426 tomorrow...


5 replies to this topic
  • Krannie McKranface

Posted June 25, 2007 - 03:15 PM

#1

What should I be looking for, specific to this year and model. The guy who owns it seems very cool, and has a long list of maintenence items he perfoms regularly (like the steering head re-greasing!). I understand that this model has no Estart or auto decompression, and from what I have read these bikes are not hard starters if the valves aren't toasted, so kick starting won't be big issue.

By the way, I do apprciate the responses I have gotten already in this forum. Very nice, pleasant, and informative, and professional, unlike some of the other model forums. Yeah I know: I'm need to get out more.....

  • ToooFaarOutt

Posted June 25, 2007 - 05:23 PM

#2

Great bike mine has no issues since buying it ....actually one issue a real bitch trying to get it street legal here in Cali

  • Pooley

Posted June 25, 2007 - 05:31 PM

#3

I still ride my 01 WR 426 which I bought new. One thing I would definately check is the top side of the swingarm, underneath the rubber chainguard thing. This is a VERY common wear point as the guard never quite sat tightly and would vibrate and wear away the aluminum leading to cracks and such. If he has a piece of foam, or rubber, or anything under that guard, its likely been protected from damage. If you are going so far as to check valve clearances, that might also be highly recommended, however Yamaha valves are very good, and after 6 years mine are still perfectly in spec. I only put 1000-1500 miles on in a year, so I'm actually a low mileage bike compared to some here.

Other than the swingarm thing, I can't think of anything else really that was ever an issue.

As far as starting goes, with the right jetting, its a piece of cake. And for this bike, if you have any issues with low end bog, PLEASE look up and do the O-Ring mod. I just did it, and removed my BK mod, and its all I can talk about, it was that good.

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Krannie McKranface

Posted June 25, 2007 - 05:55 PM

#4

I still ride my 01 WR 426 which I bought new. One thing I would definately check is the top side of the swingarm, underneath the rubber chainguard thing. This is a VERY common wear point as the guard never quite sat tightly and would vibrate and wear away the aluminum leading to cracks and such. If he has a piece of foam, or rubber, or anything under that guard, its likely been protected from damage. If you are going so far as to check valve clearances, that might also be highly recommended, however Yamaha valves are very good, and after 6 years mine are still perfectly in spec. I only put 1000-1500 miles on in a year, so I'm actually a low mileage bike compared to some here.

Other than the swingarm thing, I can't think of anything else really that was ever an issue.

As far as starting goes, with the right jetting, its a piece of cake. And for this bike, if you have any issues with low end bog, PLEASE look up and do the O-Ring mod. I just did it, and removed my BK mod, and its all I can talk about, it was that good.


Thanks for the info. After talking with the owner I am confident that there are no abuse issues.

  • JSanfilippo

Posted June 25, 2007 - 08:34 PM

#5

Post pics of it when you pick it up. And give us a ride report how on how the fourtwosix compares to your red bike.

  • Krannie McKranface

Posted June 26, 2007 - 08:35 AM

#6

Post pics of it when you pick it up. And give us a ride report how on how the fourtwosix compares to your red bike.


You can count on it.
I actually put a dual sport kit on the X and rode it around locally, with just a dealer 'ad' plate on the back, to see if it was road worthy. With the stock gearing I was not comfortable (in terms of motor abuse) going past 60mph for long stretches. Geared up 3 teeth in the back did not make a signifigant change. The CRF motors, as you know, do not like to get near the rev limiter, or you spew oil out the overflow, and of course the valves don't like it either.
The dual sport kit I purchase was so cheap, flimsy, and substandard electrically that I pulled it off. It was also misrepresented as to it's features by the Manufacturer (Dual Sport America) and I got it replaced with a brand new upgraded kit, which is now sitting on a shelf. I abandoned the whole 'plated X' mess after seeing DVM letters come to people revoking their plates.
Looking forward to the WR, if it passes my inspection.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.