Oil bolt gasket?


11 replies to this topic
  • TyeeHusky

Posted June 24, 2007 - 05:25 AM

#1

I am suprised the WR oil drain bolts do not come with a gasket. You mate the bolt up metal to metal. Do most people leave it this way when reinstalling the bolts are are some of you making your own gaskets?

Even my YZ250 came with a soft gasket material for the drain bolt. I think this may be why some people are breaking the drain bolts on the WR. Yes we all should use the torque wrench.

  • Seabass

Posted June 24, 2007 - 10:18 AM

#2

There should be a copper washer for the drain bolt...at least there is on my '05 WR450. You're supposed to replace it with every oil change, but I still have my original washer. Never had a problem with leaks or bolts breaking.:thumbsup:

  • JSanfilippo

Posted June 24, 2007 - 11:59 AM

#3

^^^^^

What he said. My cousins YZf and my TT-R have the copper crush gaskets too. Ditto on the leaking, mine has about 10 oil changes on the original and it still seals good.

  • 642MX

Posted June 24, 2007 - 04:02 PM

#4

I've replaced my gaskets a couple times. A whole pack of them only costs a few bucks.

  • TyeeHusky

Posted June 24, 2007 - 06:28 PM

#5

Thanks for the reply's. Cost is not the issue. The bike does not have it on the three drain bolts.

Before I went and added a gasket or copper washer, I wanted to see if anyone knew of a reason the 07 drain bolts do not have them.

Seams very silly they did not come installed.

  • Seabass

Posted June 24, 2007 - 06:34 PM

#6

Mebbe Yamaha wants to save a nickel or two by not putting a washer on the bolt.:thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • RJB

Posted June 24, 2007 - 09:53 PM

#7

Thanks for the reply's. Cost is not the issue. The bike does not have it on the three drain bolts.

Before I went and added a gasket or copper washer, I wanted to see if anyone knew of a reason the 07 drain bolts do not have them.

Seams very silly they did not come installed.


My 07 definitely has the copper washers installed. Perhaps your dealer forgot/neglected to install these when they set the bike up? Either way, I'd install some.

  • SXP

Posted June 25, 2007 - 12:11 AM

#8

The bike does not have it on the three drain bolts.


Three?

  • KennyMc

Posted June 25, 2007 - 06:29 AM

#9

There are 3 bolts for the oil filter. Are those the threee that are being mentioned??:thumbsup:

  • TyeeHusky

Posted June 25, 2007 - 03:30 PM

#10

I checked again guys and it was only one missing. They may have forgot or let's give them the benefit of doubt and say it fell off during the first oil change and I did not notice.

Anyway purchased some more and all is well.

Thanks again.

  • SXP

Posted June 25, 2007 - 03:36 PM

#11

I checked again guys and it was only one missing. They may have forgot or let's give them the benefit of doubt and say it fell off during the first oil change and I did not notice.

Anyway purchased some more and all is well.

Thanks again.


You mentioned 3 drain bolts - am I missing one?

  • TyeeHusky

Posted June 25, 2007 - 08:19 PM

#12

You got the sump, oil res, and filter drain.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.