Frame Oil Tank Presserized-HELP



7 replies to this topic
  • Clark_Mason

Posted February 08, 2000 - 06:05 PM

#1

When I take the oil filler cap off after running the bike it is pressurized--high pressure air escapes around the oil filler o-ring seal as you unscrew the cap. Seems like the hot tank is not vented. So I disconected the frame oil tank vent hose from the top of the engine and with the oil filler cap remove blew into the vent hose--its bolcked solid????? So my oil tank is not venting into the top of the engine and eventually to the atomspher through the larger crankcase vent line also exiting the top of the engine??? ANYBODY ELSE NOTICE THIS???

Could one of you forum users test your WR and see if your vent tube coming from the left top of the oil tank to the top of the engine is also clogged?? Just remove the oil filler then disconnect the oil tank vent line from the top of the engine and lighly blow into it it should be free flowing. I'v had plenty of four strokes with frame oil tanks and none of them were ever presserized?? So whats going on here maybe and over zellious frame welder in Japan??

No this is not a joke!!

Thanks

Clark

I'm going to try to blow shop air into the vent tube from the frame and see if I can clear it.

  • Guest_Guest_*

Posted February 08, 2000 - 09:51 PM

#2

Clark, I can't do this until after the races this weekend, but I'd be happy to check during my normal oil change next week. That said, on page 3-13 in my YZ400 manual is the section for "engine oil level inspection" there is a WARNING about removing the oil tank cap just after operation, as hot oil could "spurt out". Just a though, but is sounds like some pressure in a hot tank is normal.

Chris

  • Clark_Mason

Posted February 09, 2000 - 02:36 PM

#3

Chris et al

The oil tank vent hose on my WR 400 is blocked solid it pases no air either into or out of the oil tank! I pressurised the line with shop air and no help. I pressurized the oil tank though the oil filler cap and no air came out the "VENT LINE". However, the tank did presurize, and the seal around my air hose at the oil filler cap let go and I and every thing within eight feet of the WR got hit with oil in one big 100psi let go.

I ran a piece of safety wire up the inlet tube to the oil tank for the vent hose and it seems to be totally blocked right where the tube passes thropugh the left frame side goin into the oil tank. This pisses me off I guess I have a oil tank NON-VENT hose...

So someone please confirm or deny my situation as unique or the way WR's are. I suspect that whoever welded the tube into the tank sealed it off right where it passes through the left side.

Thanks

Clark

  • Bryan

Posted February 09, 2000 - 03:34 PM

#4

Clark,

What is it blocked with? Rubber? Oiley goo? Is it fused shut from the weld?
I'm pretty sure I've had oil leak out of there but I've never monitored it for sure.
Bryan...

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Clark_Mason

Posted February 09, 2000 - 05:57 PM

#5

Bryan

Since the tube comes ot of the frame and makes a slow 90 deg turn to face aft where the vent hose connects up by the oil tank, you cannot see in there so I have no idea what is blobking it. I'll bet on the weld. I tried using a piece of safety wire to poke through but no luck. O'well probably just have to live with it. :) But still want to know if other WRs are the same. i.e. pressureized oil tank when hot and a blocked vent tube--someone certinaly can check this out..

keep the rubber side down

Clark

  • Mike

Posted February 09, 2000 - 08:58 PM

#6

i checked and i have air flow.

  • Guest_Guest_*

Posted February 10, 2000 - 07:43 AM

#7

Clark,

I think that you should give Yamaha a call at this point. If they gave you a bike with the vent welded shut, I'd give them the "opportunity" to fix it. Let us know what they say....

Chris

  • Clark_Mason

Posted February 14, 2000 - 08:54 PM

#8

Well Im in the process of fixing this thing myself. Where the factory welded the oil tank breather to the side of the tank it was totally blocked by weld. Whoever did it welded rite through the pipe totally sealing it.

I took everything off the side of the bike radiators, wiring, etc. Heated up the pipe, its steel, with a butane torch and slowely straightened it to the point where I could get and 5/32" drill bit right down the middle of the tube. After going through 3 cobalt bits I finally drill thorough the weld and now have tank venting. I vacummed out the oil breather line, cleanded out the tank with mineral spirits and will be rebending the pipe and hooking everthing up soon. This was a pain in the ARSS.

Clark

Clark




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.