lost oil fill plug


2 replies to this topic
  • AkRider

Posted June 17, 2007 - 10:06 PM

#1

I was riding today and looked down and my boot was covered in oil. I immediately shut my bike off and noticed the oil fill plug was missing. I could not find it but I was to pissed off to look that hard. After a 3 mile push back to my truck I loaded it up and took it home. I did not see any oil on the trail as I was walking back. I drained the oil when I got home and there was still a lot of oil in the bike and my magnetic plug did not have any metal chunks on it. I am going to get a new plug tomorrow and see what happens after I put new oil in it. Any had a similar Experience? It's an 03 wr450

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • ADVnaut

Posted June 17, 2007 - 10:16 PM

#2

I haven't lost one on my Yammie but I have seen it happen. I would buy a gallon of Rotella T 15W40 and flush the bike with four sequential flushes using the entire gallon before I would change it for a regular service interval. The crank case pressure goes positive and negative quickly and could have sucked anything in your case. It is cheap insurance. If it were me, I would go just a couple minutes on the first, then five, then two changes of ten minutes. Then put your regular stuff in there. Of course, I am looking at this from having a reusable filter, I'm not sure what you have.


Good luck AK.



BC

  • AkRider

Posted June 17, 2007 - 10:28 PM

#3

Thanks. I have a reusable one. That sounds like a good idea to flush it a few times.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.