Yz Exhaust cam and Hotcams Intake ?


5 replies to this topic
  • MountainMax

Posted June 16, 2007 - 06:01 PM

#1

I have the yz exhaust cam for now but wondered if maybe i could use a hotcams intake exhaust with the yz exhaust cam, anyone do this? is there much difference in the stock and hotcams intake cams? I would use the hotcams exhaust however it it's even worse then the yz cam for the e start

  • SurvivorMan

Posted June 21, 2007 - 08:21 AM

#2

how much difference is there in the intake cam from yz to wr? i know that the exhaust cam is worth the difference.

  • Mutu

Posted June 21, 2007 - 03:20 PM

#3

how much difference is there in the intake cam from yz to wr? i know that the exhaust cam is worth the difference.

Their exhaust cam is definately worth it, most of the gains are just from the different cam timing. :thumbsup:

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • Mutu

Posted June 21, 2007 - 03:31 PM

#4

I have the yz exhaust cam for now but wondered if maybe i could use a hotcams intake exhaust with the yz exhaust cam, anyone do this? is there much difference in the stock and hotcams intake cams? I would use the hotcams exhaust however it it's even worse then the yz cam for the e start

Max, the intake cam (and exhaust cam) has a little more lift and more duration. This means the valves are open a bit longer. Definately visable difference.

Is there much difference over stock? Don't know...... never compared just the intakes. I have read in a mag once that roughly 60% gains come from intake. Makes sense seeing it is providing more air/fuel charge.

Difference must be noticable though, seeing as hotcam set makes ~3hp more top end over YZ cam set.

  • SurvivorMan

Posted June 22, 2007 - 06:44 AM

#5

The hp gains sound great, but i do like the estart. hopefully, someone figures out the estart problem with their hot cams (maybe the guys at Hot Cams will), otherwise i will just keep it stock.

  • xr250ryder

Posted June 22, 2007 - 10:04 AM

#6

From what I've heard the onyl reason the e-start wont work is when you combine Hotcams with 13.5:1 or 13:1 Compression. If you have 12.3 or 12.5:1 It should work fine.




 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.