Stumped, PLEASE HELP.....


7 replies to this topic
  • Dart 400F

Posted June 07, 2007 - 12:08 PM

#1

Background: [COLOR="Blue"]1999 YZ 400F [/COLOR]Ran bike last Sat. (ran great) for 3hrs. Started raining, bike sat until it stopped. When it stopped raining I got the bright Idea to go play in the mud. 5 mins into the ride, the bike starts studdering and lerching and having some serious bogging issues. Got so bad that the bike wouldn't even take off from a stand still (would start though very easily). Got it back to camp and It sat for the remainder of the weekend.

What I have eliminated I think: Drained about half a gallon of fuel out of the tank thinking water somehow got into the tank. ran it up and down my road for a couple laps and a serious bog issue is still very apparent. I'm thinking water in fuel not the issue?

Problems I am considering: Clogged jet/ needle? Bad throttle pos. sensor (if it has one, no Idea)? CDI unit?

Please help with any other problems you all might think may help me solve this grand mystery. I feel the bike had plenty of time to dry out before the run through my neighborhood 2 days ago. Could it be just an electrical connection some where?

Help Please!!!!


  • grayracer513

Posted June 07, 2007 - 12:15 PM

#2

Just because water isn't in the tank doesn't mean it's not in the carb. Drain the float bowl, and put 4 oz of ethyl (preferably) or isopropyl alcohol in your tank to absorb any left overs.

  • Dart 400F

Posted June 08, 2007 - 12:38 PM

#3

I never thought of that. I'll be doin that this weekend. Thanks for the tip!

  • TeamPrecisionIT

Posted June 08, 2007 - 12:41 PM

#4

Also check the neck from the airbox to the carb and get some compressed air through there.

Damian

Visit the ThumperTalk Store for the lowest prices on motorcycle / ATV parts and accessories - Guaranteed
  • CaptainKnobby

Posted June 08, 2007 - 08:39 PM

#5

check your plug wire and make sure your pet cock isnt being restricted by some foreign debri.

  • Dart 400F

Posted June 09, 2007 - 02:53 PM

#6

All great suggestions. Thank you all.

  • Dart 400F

Posted June 13, 2007 - 01:59 PM

#7

Finally got to tearing into my bike tonight and what did I find........ My plug wire somehow became dislodged from it's intended position. I guess I was freaking over nothing. Thank you for all the great ideas.

  • BergArabia

Posted June 14, 2007 - 04:39 PM

#8

Glad it worked out well and painlessly.. :thumbsup:





Related Content

Forums
Photo

100 hrs on 2014 yz450f, shim valves or replace them? by ttr230rider6


Dirt Bike   Make / Model Specific   Yamaha   YZ 400/426/450
  • Hot  79 replies
Forums
Photo

Michigan Motocross Tires by 288yz450


Dirt Bike   Dirt Bike Regional Discussion   North
  • 1 reply
Forums
Photo

First Hare scramble tips by dhend8


Dirt Bike   General Dirt Bike Forums   General Dirt Bike Discussion
  • Hot  33 replies
Forums
Photo

2016 YZ450 by CaptainKnobby


Dirt Bike   Dirt Bike Technical Forums   Suspension
  • Hot  59 replies
Forums
Photo

James Stewart back on a YZ450F by YamaLink


Dirt Bike   Special Interest Forums   Pro Racing
  • Hot  47 replies
 
x

Join Our Community!

Even if you don't want to post, registered members get access to tools that make finding & following the good stuff easier.

If you enjoyed reading about "" here in the ThumperTalk archive, you'll LOVE our community. Come join ThumperTalk today!

The views and opinions expressed on this page are strictly those of the author, and have not been reviewed or approved by ThumperTalk.